<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8" /><title>Site visit will determine fate of huge East Devon solar farm</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR7lXff4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-a7f810ccba5113a479c32cb6e510ff2c" href="https://eastdevonnews.co.uk/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-a7f810ccba5113a479c32cb6e510ff2c.css" media="all" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="pingback" href="https://eastdevonnews.co.uk/xmlrpc.php" /><link rel="shortcut icon" href="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/rs_favicon_152.png" /><link rel="apple-touch-icon-precomposed" href="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/rs_favicon_152.png" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="The fate of blueprints for a huge solar farm spanning 182 acres of East Devon countryside are hanging in the balance after councillors decided" /><link rel="canonical" href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Site visit will determine fate of huge East Devon solar farm" /><meta property="og:description" content="The fate of blueprints for a huge solar farm spanning 182 acres of East Devon countryside are hanging in the balance after councillors decided" /><meta property="og:url" content="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/" /><meta property="og:site_name" content="East Devon News" /><meta property="article:publisher" content="https://www.facebook.com/EDNews.co.uk" /><meta property="article:published_time" content="2022-12-05T17:58:00+00:00" /><meta property="og:image" content="https://eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1695" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="East Devon Reporter" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@EastDevonNews" /><meta name="twitter:site" content="@EastDevonNews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="East Devon Reporter" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel="alternate" type="application/rss+xml" title="East Devon News &raquo; Feed" href="https://eastdevonnews.co.uk/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script
 src="//www.googletagmanager.com/gtag/js?id=UA-137868771-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.10.1';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-137868771-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for (var index = 0; index < disableStrs.length; index++) {
 if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if (__gtagTrackerIsOptedOut()) {
 for (var index = 0; index < disableStrs.length; index++) {
 window[disableStrs[index]] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for (var index = 0; index < disableStrs.length; index++) {
 document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStrs[index]] = true;
 }
 }
 if ('undefined' === typeof gaOptout) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if (mi_track_user) {
 function __gtagDataLayer() {
 dataLayer.push(arguments);
 }
 function __gtagTracker(type, name, parameters) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply(null, arguments);
 return;
 }
 if (type === 'event') { 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer(type, name, parameters);
 } else {
 __gtagDataLayer.apply(null, arguments);
 }
 }
 __gtagTracker('js', new Date());
 __gtagTracker('set', {
 'developer_id.dZGIzZG': true,
 });
 __gtagTracker('config', 'UA-137868771-1', {"forceSSL":"true","link_attribution":"true"} );
 window.gtag = __gtagTracker;										(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function () {
 var args = Array.prototype.slice.call(arguments);
 args.unshift('send');
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if (len === 0) {
 return;
 }
 var f = arguments[len - 1];
 if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
 if ('send' === arguments[0]) {
 var hitConverted, hitObject = false, action;
 if ('event' === arguments[1]) {
 if ('undefined' !== typeof arguments[3]) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ('pageview' === arguments[1]) {
 if ('undefined' !== typeof arguments[2]) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path': arguments[2],
 }
 }
 }
 if (typeof arguments[2] === 'object') {
 hitObject = arguments[2];
 }
 if (typeof arguments[5] === 'object') {
 Object.assign(hitObject, arguments[5]);
 }
 if ('undefined' !== typeof arguments[1].hitType) {
 hitObject = arguments[1];
 if ('pageview' === hitObject.hitType) {
 hitObject.eventAction = 'page_view';
 }
 }
 if (hitObject) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs(hitObject);
 __gtagTracker('event', action, hitConverted);
 }
 }
 return;
 }
 function mapArgs(args) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page': 'page_path',
 'location': 'page_location',
 'title': 'page_title',
 };
 for (arg in args) {
 if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch (ex) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log("");
 (function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 })();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='rs-plugin-settings-inline-css' type='text/css'> #rs-demo-id {} </style> <style id='smartmag-skin-inline-css' type='text/css'>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</style><link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='sbi_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/eastdevonnews.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/eastdevonnews.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/eastdevonnews.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' id='addtoany-core-js-before'> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
 Share: "Share",
 Save: "Save",
 Subscribe: "Subscribe",
 Email: "Email",
 Bookmark: "Bookmark",
 ShowAll: "Show All",
 ShowLess: "Show less",
 FindServices: "Find service(s)",
 FindAnyServiceToAddTo: "Instantly find any service to add to",
 PoweredBy: "Powered by",
 ShareViaEmail: "Share via email",
 SubscribeViaEmail: "Subscribe via email",
 BookmarkInYourBrowser: "Bookmark in your browser",
 BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
 AddToYourFavorites: "Add to your favourites",
 SendFromWebOrProgram: "Send from any email address or email program",
 EmailProgram: "Email program",
 More: "More&#8230;",
 ThanksForSharing: "Thanks for sharing!",
 ThanksForFollowing: "Thanks for following!"
}; </script> <script type='text/javascript' id='cookie-notice-front-js-extra'> /* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/eastdevonnews.co.uk\/wp-admin\/admin-ajax.php","nonce":"00abfdea78","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","globalCookie":"0","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */ </script><link rel="https://api.w.org/" href="https://eastdevonnews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://eastdevonnews.co.uk/wp-json/wp/v2/posts/34206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastdevonnews.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastdevonnews.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel='shortlink' href='https://eastdevonnews.co.uk/?p=34206' /><link rel="alternate" type="application/json+oembed" href="https://eastdevonnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F12%2F05%2Fsite-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon%2F" /><link rel="alternate" type="text/xml+oembed" href="https://eastdevonnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F12%2F05%2Fsite-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon%2F&#038;format=xml" /> <script type="text/javascript">//<![CDATA[
 function external_links_in_new_windows_loop() {
 if (!document.links) {
 document.links = document.getElementsByTagName('a');
 }
 var change_link = false;
 var force = 'https://www.instagram.com/eastdevonnews.co.uk/';
 var ignore = '';
 for (var t=0; t<document.links.length; t++) {
 var all_links = document.links[t];
 change_link = false; 
 if(document.links[t].hasAttribute('onClick') == false) {
 // forced if the address starts with http (or also https), but does not link to the current domain
 if(all_links.href.search(/^http/) != -1 && all_links.href.search('eastdevonnews.co.uk') == -1 && all_links.href.search(/^#/) == -1) {
 // console.log('Changed ' + all_links.href);
 change_link = true;
 } 
 if(force != '' && all_links.href.search(force) != -1) {
 // forced
 // console.log('force ' + all_links.href);
 change_link = true;
 } 
 if(ignore != '' && all_links.href.search(ignore) != -1) {
 // console.log('ignore ' + all_links.href);
 // ignored
 change_link = false;
 }
 if(change_link == true) {
 // console.log('Changed ' + all_links.href);
 document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
 document.links[t].removeAttribute('target');
 }
 }
 }
 } 
 // Load
 function external_links_in_new_windows_load(func)
 { 
 var oldonload = window.onload;
 if (typeof window.onload != 'function'){
 window.onload = func;
 } else {
 window.onload = function(){
 oldonload();
 func();
 }
 }
 }
 external_links_in_new_windows_load(external_links_in_new_windows_loop);
 //]]></script> <style>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=270%2C270&#038;ssl=1" /> <script type="text/javascript">function setREVStartSize(e){ 
 try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
 if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) 
 }catch(d){console.log("Failure at Presize of Slider:"+d)} 
 };</script> <style type="text/css" id="wp-custom-css"> .social-icons .icon {
 display: inline-block;
 width: 40px;
 height: 40px;
 font-size: 25px;
 line-height: 43px; 
 margin-top: -11px;
 }
.top-bar-content {
 padding-top: 18px; 
 padding-bottom: 15px;
 }
.main-footer .social-icons .icon {
 font-size: 30px;
 margin: -15px 5px 0 0;
 width: 45px;
 height: 45px;
 line-height: 43px;
}  /* Media Query maxWidth */
@media only screen and (max-width: 1115px){
.main-head .title {
 float: none;
 text-align: center;
 margin-bottom: 28px;
 margin-top: 42px;
 line-height: 1;
 } 
 .main-head .right { 
 float: none;
 margin-bottom: 28px;
 line-height: 1.5;
 text-align: center;
 } 
 .main-head .right > div {
 display: inline-block;
 max-width: 100%;
 }
 .main-head .right  { margin-left: 0; } 
 /* Custom mobile logo */ 
 .main-head .logo-mobile {
 display: inline-block;
 vertical-align: middle; 
 max-width: 100%;
 height: auto;
 }
 .main-head  .logo-mobile + .logo-image { 
 display: none;
 } 
 /*
 * Modern mobile header
 */ 
 .mobile-head {
 display: block;
 position: relative;
 border-top: 3px solid #e53e54;
 border-bottom: 1px solid #eee;
 margin-bottom: 0;
 margin-left: -25px;
 margin-right: -25px;
 padding: 0 75px; 
 text-align: center; 
 z-index: 150;
 } 
 .main-head.dark .mobile-head {
 border-bottom: 0;
 }
 .mobile-head .menu-icon, .mobile-head .search-overlay {
 position: absolute;
 left: 25px;
 top: 50%;
 -webkit-transform: translateY(-50%);
 transform: translateY(-50%);
 padding-right: 20px;
 font-size: 21px;
 }
 .mobile-head .menu-icon .fa, .mobile-head .search-overlay .fa {
 color: #bbb;
 }
 .mobile-head .search-overlay {
 left: auto;
 right: 25px;
 font-size: 18px;
 padding-right: 0;
 padding-left: 20px;
 z-index: 1;
 } 
 .mobile-head .search { 
 text-align: left;
 margin-top: 14px;
 }
 .mobile-head .title {
 display: inline-block;
 width: auto;
 padding-top: 0;
 margin: 0;
 max-height: 250px; 
 font-size: 29px;
 line-height: 75px;
 min-height: 80px;
 text-align: center;
 }
 .has-mobile-head .top-bar { display: none; }
 .has-mobile-head .main-head header .title { display: none; }
 .has-mobile-head .main-head header {
 padding: 0;
 margin: 0;
 min-height: 0;
 }
 .has-mobile-head .main-head .right {
 margin-top: 25px;
 }
 .has-mobile-head .main-head header { 
 display: none; 
 }
 .has-mobile-head .navigation .menu, .has-mobile-head .navigation .mobile { 
 display: none; 
 } 
 .has-mobile-head .off-canvas .mobile-menu { display: inherit; } 
 .has-mobile-head .nav-light { border: 0; } 
}	/* End of Media Query maxWidth */
/* ReCaptcha Info */
.grecaptcha-badge { 
 bottom:200px !important; 
}
/* Instagram Info */
#sb_instagram 
{ border: solid #2c2e30 1px;
margin-bottom: 20px;}
/* Slider Info */
.has-nav-full .main-featured {
 padding-top: 15px;
}
/* Advert below footer logo */
div .a-widget {
 margin-top: 40px;
} </style> <!--[if lt IE 9]> <script src="https://eastdevonnews.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script> <![endif]--></head><body data-rsssl=1 class="post-template-default single single-post postid-34206 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern img-effects has-nav-dark has-nav-full has-head-default cookies-not-set"><div class="main-wrap"><div class="top-bar"><div class="wrap"><section class="top-bar-content cf"> <span class="date"> Monday, December 5 </span><div class="trending-ticker"> <span class="heading">Trending</span><ul><li><a href="https://eastdevonnews.co.uk/2022/12/05/backing-for-bid-to-replace-mary-arches-street-car-park-in-exeter-with-100-home-development/" title="Backing for bid to replace Mary Arches Street car park in Exeter with 100-home development">Backing for bid to replace Mary Arches Street car park in Exeter with 100-home development</a></li><li><a href="https://eastdevonnews.co.uk/2022/12/05/exmouth-teenager-arrested-on-suspicion-of-supplying-class-a-drug-after-death-of-16-year-old-girl-in-exeter-nightclub/" title="Exmouth: Teenager arrested on suspicion of supplying a Class A drug is bailed &#8211; while college cancels Year 11 mock exams after &#8216;tragic&#8217; death of 16-year-old girl">Exmouth: Teenager arrested on suspicion of supplying a Class A drug is bailed &#8211; while college cancels Year 11 mock exams after &#8216;tragic&#8217; death of 16-year-old girl</a></li><li><a href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/" title="Site visit will determine fate of proposed huge solar farm in East Devon">Site visit will determine fate of proposed huge solar farm in East Devon</a></li><li><a href="https://eastdevonnews.co.uk/2022/12/05/police-find-body-of-woman-budleigh-salterton-cliffs/" title="Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious">Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious</a></li><li><a href="https://eastdevonnews.co.uk/2022/12/05/police-investigating-rape-in-exeter-and-topsham-issue-appeal-to-identify-two-possible-witnesses-who-may-have-seen-victim-at-city-nightclub/" title="Police investigating rape in Exeter and Topsham issue appeal to identify two possible witnesses who may have seen victim at city nightclub">Police investigating rape in Exeter and Topsham issue appeal to identify two possible witnesses who may have seen victim at city nightclub</a></li><li><a href="https://eastdevonnews.co.uk/2022/11/30/business-news-east-devon-fitness-centres-in-honiton-rubs-shoulders-with-gladiator-hunter/" title="Honiton fitness fans rub shoulders with 90s TV star Hunter &#8211; as Gladiator presents prizes at national awards ceremony">Honiton fitness fans rub shoulders with 90s TV star Hunter &#8211; as Gladiator presents prizes at national awards ceremony</a></li><li><a href="https://eastdevonnews.co.uk/2022/11/30/exmouth-christmas-tree-magnolia-centre/" title="Broadband company&#8217;s ultra-fast help brings Christmas cheer to Exmouth amid concerns town&#8217;s tree would not be lit this year">Broadband company&#8217;s ultra-fast help brings Christmas cheer to Exmouth amid concerns town&#8217;s tree would not be lit this year</a></li><li><a href="https://eastdevonnews.co.uk/2022/11/30/honiton-crash-a30-rawridge/" title="Police appeal for witnesses after crash near Honiton leaves two people with &#8216;potentially life-threatening&#8217; injuries">Police appeal for witnesses after crash near Honiton leaves two people with &#8216;potentially life-threatening&#8217; injuries</a></li></ul></div><div class="search"><form role="search" action="https://eastdevonnews.co.uk/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/> <button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div> <!-- .search --><div class="textwidget custom-html-widget"><ul class="social-icons cf"><li><a href="https://www.facebook.com/EDNews.co.uk/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/EastDevonNews?lang=en-gb" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.instagram.com/eastdevonnews.co.uk/" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li></ul></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><header class="default"><div class="title"> <a href="https://eastdevonnews.co.uk/" title="East Devon News" rel="home" class="is-logo-mobile"> <img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo_HR.jpg" class="logo-mobile" width="0" height="0" /> <img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo.jpg" class="logo-image" alt="East Devon News" srcset="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo.jpg ,https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo_HR.jpg 2x" /> </a></div><div class="right"><div class="a-widget"> <a <a href="mailto:newsdesk@eastdevonnews.co.uk?subject=I would like to advertise on your site"><img src= "https://eastdevonnews.co.uk/wp-content/uploads/2020/10/TopBannerAd_EDN_gillsans-1-scaled.jpg"></img></a></div></div></header></div><div class="main-nav"><div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal"><nav class="navigation cf nav-full nav-dark"><div class="wrap"><div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"> <span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-609"><a href="https://eastdevonnews.co.uk/">News</a><ul class="sub-menu"><li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="https://eastdevonnews.co.uk/exmouth-news-and-sport/">Exmouth</a></li><li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://eastdevonnews.co.uk/honiton-news/">Honiton</a></li><li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://eastdevonnews.co.uk/sidmouth-news/">Sidmouth</a></li><li id="menu-item-776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://eastdevonnews.co.uk/ottery-st-mary-news/">Ottery St Mary</a></li><li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="https://eastdevonnews.co.uk/budleigh-salterton/">Budleigh Salterton</a></li><li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://eastdevonnews.co.uk/east-devon-news/">East Devon</a></li><li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://eastdevonnews.co.uk/exeter-news/">Exeter</a></li><li id="menu-item-22218" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22218"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></li><li id="menu-item-22216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22216"><a href="https://eastdevonnews.co.uk/covid-19/">Covid-19</a></li><li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://eastdevonnews.co.uk/sport/">Sport</a></li><li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="https://eastdevonnews.co.uk/whats-on/">What&#8217;s On</a></li><li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://eastdevonnews.co.uk/business/">Business</a></li><li id="menu-item-1461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1461"><a href="https://eastdevonnews.co.uk/property/">Property</a></li><li id="menu-item-1472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1472"><a href="https://eastdevonnews.co.uk/farming/">Farming</a></li><li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="https://eastdevonnews.co.uk/features/">Features</a></li><li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://eastdevonnews.co.uk/contact-us/">Contact Us</a></li></ul></div><div class="mobile-menu-container"><ul id="menu-main-menu-1" class="menu mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-609"><a href="https://eastdevonnews.co.uk/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="https://eastdevonnews.co.uk/exmouth-news-and-sport/">Exmouth</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://eastdevonnews.co.uk/honiton-news/">Honiton</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://eastdevonnews.co.uk/sidmouth-news/">Sidmouth</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://eastdevonnews.co.uk/ottery-st-mary-news/">Ottery St Mary</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="https://eastdevonnews.co.uk/budleigh-salterton/">Budleigh Salterton</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://eastdevonnews.co.uk/east-devon-news/">East Devon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://eastdevonnews.co.uk/exeter-news/">Exeter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22218"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22216"><a href="https://eastdevonnews.co.uk/covid-19/">Covid-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://eastdevonnews.co.uk/sport/">Sport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="https://eastdevonnews.co.uk/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://eastdevonnews.co.uk/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1461"><a href="https://eastdevonnews.co.uk/property/">Property</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1472"><a href="https://eastdevonnews.co.uk/farming/">Farming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="https://eastdevonnews.co.uk/features/">Features</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://eastdevonnews.co.uk/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div><div class="breadcrumbs-wrap"><div class="wrap"><div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://eastdevonnews.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://eastdevonnews.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://eastdevonnews.co.uk/category/news/east-devon-news/"><span itemprop="title">East Devon</span></a></span><span class="delim">&raquo;</span><span class="current">Site visit will determine fate of proposed huge solar farm in East Devon</span></div></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-34206" class="post-34206 post type-post status-publish format-standard has-post-thumbnail category-east-devon-news category-news tag-east-devon tag-east-devon-news tag-east-devon-picks tag-east-devon-solar-farm tag-marsh-green tag-marsh-green-news tag-marsh-green-solar-farm tag-rockbeare tag-rockbeare-news tag-top-picks tag-whimple tag-whimple-news"><header class="post-header-b cf"><div class="category cf"> <span class="cat-title cat-43"><a href="https://eastdevonnews.co.uk/category/news/east-devon-news/" title="East Devon">East Devon</a></span></div><div class="heading cf"><h1 class="post-title"> Site visit will determine fate of proposed huge solar farm in East Devon</h1></div><div class="post-meta-b cf"> <span class="author-img"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=35&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=70&#038;d=mm&#038;r=g 2x" class='avatar avatar-35 photo lazyload' height='35' width='35' decoding='async'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo lazyload' height='35' width='35' decoding='async'/></noscript></span> <span class="posted-by">By <a href="https://eastdevonnews.co.uk/author/newsdesk/" title="Posts by East Devon Reporter" rel="author">East Devon Reporter</a> </span> <span class="posted-on"> <time class="post-date" datetime="2022-12-05T17:58:00+00:00">5th December 2022</time> </span> <a href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a></div><div class="featured"> <a href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?fit=2560%2C1695&ssl=1" title="Site visit will determine fate of proposed huge solar farm in East Devon"> <img width="702" height="459" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?resize=702%2C459&amp;ssl=1" class="attachment-main-featured size-main-featured wp-post-image" alt="East Devon solar farm" decoding="async" title="Site visit will determine fate of proposed huge solar farm in East Devon" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?zoom=2&amp;resize=702%2C459&amp;ssl=1 1404w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?zoom=3&amp;resize=702%2C459&amp;ssl=1 2106w" sizes="(max-width: 702px) 100vw, 702px" /> </a><div class="wp-caption-text">Generic image courtesy of Zbynek Burival/Unsplash</div></div></header><!-- .post-header --><div class="post-content post-dynamic"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/" data-a2a-title="Site visit will determine fate of proposed huge solar farm in East Devon"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F12%2F05%2Fsite-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon%2F&amp;linkname=Site%20visit%20will%20determine%20fate%20of%20proposed%20huge%20solar%20farm%20in%20East%20Devon" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F12%2F05%2Fsite-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon%2F&amp;linkname=Site%20visit%20will%20determine%20fate%20of%20proposed%20huge%20solar%20farm%20in%20East%20Devon" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F12%2F05%2Fsite-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon%2F&amp;linkname=Site%20visit%20will%20determine%20fate%20of%20proposed%20huge%20solar%20farm%20in%20East%20Devon" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p><strong>The fate of blueprints for a huge solar farm spanning 182 acres of East Devon countryside are hanging in the balance after councillors decided they wanted to visit the site. </strong></p><p>Proposals for the development at Marsh Green, near Whimple and Rockbeare, had been <a href="https://democracy.eastdevon.gov.uk//documents/s18569/1.%2022.0990.MFUL.pdf" target="_blank" rel="noopener">recommended for approval</a> by officers when they went before district council planning chiefs.</p><p>But members deferred their decision and have opted for a site inspection to gauge the bid&#8217;s impact on the landscape. This includes the &#8216;cumulative impact&#8217; including other similar applications already granted consent in the area.</p><p>The plans, submitted by the Low Carbon Alliance, have earmarked around 74 hectares of 27 individual, agricultural field parcels for a 30MW solar farm.</p><p>It is proposed the site &#8211; <span style="font-size: 14px;">east and south of of Marsh Green and east of Rockbeare and the A30 &#8211;</span> is retained for this use for 40 years.</p><p>Associated landscaping and ecological habitat, equipment housing,  a sub-station, fencing, ancillary kit and a temporary construction compound also form part of the application.</p><p>Proposals went before East Devon District Council&#8217;s (EDDC) Planning Committee at its December meeting.</p><p>Councillor Richard Lawrence, who represents Whimple and Rockbeare, expressed concerns around flood risk in the area &#8211; saying the development would &#8216;most certainly exacerbate the problem&#8217;.</p><p>The Environment Agency also requested the development avoided areas with the highest flood risk and does not create increased risk elsewhere.</p><p>Paul Jefferson, chairman of Marsh Green Valley Protection Group, raised concern that the proximity of the mooted solar farm to the village was unprecedented.</p><p>He said the plans should include a clause that those responsible for the land must maintain all flood defences to ensure the safety of nearby residents.</p><p>Residents also raised concerns over the loss of &#8216;high-quality arable land&#8217; for the next 40 years.</p><p>A Low Carbon Alliance representative referred  a report commissioned by Devon County Council in 2018 that revealed that only nine per cent of the county had access to renewable energy.</p><p>In the days leading up to the meeting, an update on this report was released which showed that this number had decreased to 5.6 per cent.</p><p>The current target set by the Government is that 80 per cent of UK residents should have access to renewable energy by 2030.</p><p>Councillors voted by eight votes to three to defer their decision so a site visit could take place.</p><p><strong>Additional reporting by Local Democracy Reporter Georgia Cornish. </strong></p><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2022/11/23/green-light-given-for-development-of-500-job-new-business-park-in-east-devon/" target="_blank" rel="noopener">Green light given for development of 500-job new business park in East Devon</a></h2><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34206" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34206" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/" data-a2a-title="Site visit will determine fate of proposed huge solar farm in East Devon"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F12%2F05%2Fsite-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon%2F&amp;linkname=Site%20visit%20will%20determine%20fate%20of%20proposed%20huge%20solar%20farm%20in%20East%20Devon" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F12%2F05%2Fsite-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon%2F&amp;linkname=Site%20visit%20will%20determine%20fate%20of%20proposed%20huge%20solar%20farm%20in%20East%20Devon" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F12%2F05%2Fsite-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon%2F&amp;linkname=Site%20visit%20will%20determine%20fate%20of%20proposed%20huge%20solar%20farm%20in%20East%20Devon" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><div class="tagcloud"><a href="https://eastdevonnews.co.uk/tag/east-devon/" rel="tag">East Devon</a> <a href="https://eastdevonnews.co.uk/tag/east-devon-news/" rel="tag">East Devon news</a> <a href="https://eastdevonnews.co.uk/tag/east-devon-picks/" rel="tag">East Devon picks</a> <a href="https://eastdevonnews.co.uk/tag/east-devon-solar-farm/" rel="tag">East Devon solar farm</a> <a href="https://eastdevonnews.co.uk/tag/marsh-green/" rel="tag">Marsh Green</a> <a href="https://eastdevonnews.co.uk/tag/marsh-green-news/" rel="tag">Marsh Green news</a> <a href="https://eastdevonnews.co.uk/tag/marsh-green-solar-farm/" rel="tag">Marsh Green solar farm</a> <a href="https://eastdevonnews.co.uk/tag/rockbeare/" rel="tag">Rockbeare</a> <a href="https://eastdevonnews.co.uk/tag/rockbeare-news/" rel="tag">Rockbeare news</a> <a href="https://eastdevonnews.co.uk/tag/top-picks/" rel="tag">top picks</a> <a href="https://eastdevonnews.co.uk/tag/whimple/" rel="tag">Whimple</a> <a href="https://eastdevonnews.co.uk/tag/whimple-news/" rel="tag">Whimple news</a></div></div><!-- .post-content --></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://eastdevonnews.co.uk/2022/12/05/police-find-body-of-woman-budleigh-salterton-cliffs/" rel="prev">Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious</a></span></div><div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://eastdevonnews.co.uk/2022/12/05/exmouth-teenager-arrested-on-suspicion-of-supplying-class-a-drug-after-death-of-16-year-old-girl-in-exeter-nightclub/" rel="next">Exmouth: Teenager arrested on suspicion of supplying a Class A drug is bailed &#8211; while college cancels Year 11 mock exams after &#8216;tragic&#8217; death of 16-year-old girl</a></span></div></section><div class="author-box"><h3 class="section-head">About Author</h3><section class="author-info"> <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo lazyload' height='100' width='100' decoding='async'/><noscript><img alt='' src='https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazyload' height='100' width='100' decoding='async'/></noscript><div class="description"> <a href="https://eastdevonnews.co.uk/author/newsdesk/" title="Posts by East Devon Reporter" rel="author">East Devon Reporter</a><ul class="social-icons"></ul><p class="bio"></p></div></section></div><section class="related-posts"><h3 class="section-head"><span class="color">Related</span> Posts</h3><ul class="highlights-box three-col related-posts"><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/12/05/backing-for-bid-to-replace-mary-arches-street-car-park-in-exeter-with-100-home-development/" title="Backing for bid to replace Mary Arches Street car park in Exeter with 100-home development" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Mary-Arches-Street-car-park.PNG.jpeg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="Mary Arches Street Car Park in Exeter. Image: Google Maps" decoding="async" title="Backing for bid to replace Mary Arches Street car park in Exeter with 100-home development" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Mary-Arches-Street-car-park.PNG.jpeg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Mary-Arches-Street-car-park.PNG.jpeg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Mary-Arches-Street-car-park.PNG.jpeg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Mary-Arches-Street-car-park.PNG.jpeg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Mary-Arches-Street-car-park.PNG.jpeg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/12/05/backing-for-bid-to-replace-mary-arches-street-car-park-in-exeter-with-100-home-development/" title="Backing for bid to replace Mary Arches Street car park in Exeter with 100-home development">Backing for bid to replace Mary Arches Street car park in Exeter with 100-home development</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-12-05T18:24:58+00:00" class="meta-item">5th December 2022</time></div></article></li><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/12/05/exmouth-teenager-arrested-on-suspicion-of-supplying-class-a-drug-after-death-of-16-year-old-girl-in-exeter-nightclub/" title="Exmouth: Teenager arrested on suspicion of supplying a Class A drug is bailed &#8211; while college cancels Year 11 mock exams after &#8216;tragic&#8217; death of 16-year-old girl" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="police East Devon Honiton Exeter Newton Poppleford Cranbrook Sidmouth Exmouth Axminster" decoding="async" title="Exmouth: Teenager arrested on suspicion of supplying a Class A drug is bailed &#8211; while college cancels Year 11 mock exams after &#8216;tragic&#8217; death of 16-year-old girl" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/12/05/exmouth-teenager-arrested-on-suspicion-of-supplying-class-a-drug-after-death-of-16-year-old-girl-in-exeter-nightclub/" title="Exmouth: Teenager arrested on suspicion of supplying a Class A drug is bailed &#8211; while college cancels Year 11 mock exams after &#8216;tragic&#8217; death of 16-year-old girl">Exmouth: Teenager arrested on suspicion of supplying a Class A drug is bailed &#8211; while college cancels Year 11 mock exams after &#8216;tragic&#8217; death of 16-year-old girl</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-12-05T18:22:21+00:00" class="meta-item">5th December 2022</time></div></article></li><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/12/05/police-find-body-of-woman-budleigh-salterton-cliffs/" title="Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="police East Devon Exmouth Budleigh Sidmouth Honiton Ottery Exeter Feniton Aylesbeare" decoding="async" title="Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/12/05/police-find-body-of-woman-budleigh-salterton-cliffs/" title="Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious">Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-12-05T13:53:27+00:00" class="meta-item">5th December 2022</time></div></article></li></ul></section><div class="comments"></div></div><aside class="col-4 sidebar" data-sticky="1"><div class="theiaStickySidebar"><ul><li id="bunyad_ads_widget-6" class="widget code-widget"><div class="a-widget"> <a href="https://redsoilpr.co.uk/"><img src="https://eastdevonnews.co.uk/wp-content/uploads/2020/10/sidePanel_RedSoilAd.jpg" alt="RedSoil_sideAd Ad" /></img></a></div></li><li id="bunyad_ads_widget-5" class="widget code-widget"><div class="a-widget"> <a href="http://www.moredesign.uk.com/"><img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/08/MoreDesAd_Sidepanel.png" alt="RedSoil_sideAd Ad" /></img></a></div></li><li id="bunyad-popular-posts-widget-2" class="widget popular-posts"><h3 class="widgettitle">Most Read</h3><ul class="posts-list"><li> <a href="https://eastdevonnews.co.uk/2022/12/05/police-find-body-of-woman-budleigh-salterton-cliffs/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="police East Devon Exmouth Budleigh Sidmouth Honiton Ottery Exeter Feniton Aylesbeare" decoding="async" title="Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?w=1917&amp;ssl=1 1917w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?w=1404&amp;ssl=1 1404w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/12/05/police-find-body-of-woman-budleigh-salterton-cliffs/" title="Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious"> Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious</a><div class="cf listing-meta meta below"> <time datetime="2022-12-05T13:53:27+00:00" class="meta-item">5th December 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/29/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Connaught" decoding="async" title="&#8216;Enchanting&#8217; Connaught@Christmas illuminated trail returns to Sidmouth &#8211; with a snow garden new for 2022" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/29/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets/" title="&#8216;Enchanting&#8217; Connaught@Christmas illuminated trail returns to Sidmouth &#8211; with a snow garden new for 2022"> &#8216;Enchanting&#8217; Connaught@Christmas illuminated trail returns to Sidmouth &#8211; with a snow garden new for 2022</a><div class="cf listing-meta meta below"> <time datetime="2022-11-29T17:27:40+00:00" class="meta-item">29th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/28/asylum-seekers-to-be-housed-at-exmouth-hotel-as-home-office-commissions-emergency-accommodation/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="An aerial view of Exmouth. image: EDDC" decoding="async" title="Asylum seekers to be housed in Exmouth as Home Office commissions hotel as &#8217;emergency&#8217; accommodation" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?resize=1024%2C680&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?resize=1536%2C1020&amp;ssl=1 1536w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?resize=2048%2C1360&amp;ssl=1 2048w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?w=1404&amp;ssl=1 1404w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/06/exmouth-scaled.jpg?w=2106&amp;ssl=1 2106w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/28/asylum-seekers-to-be-housed-at-exmouth-hotel-as-home-office-commissions-emergency-accommodation/" title="Asylum seekers to be housed in Exmouth as Home Office commissions hotel as &#8217;emergency&#8217; accommodation"> Asylum seekers to be housed in Exmouth as Home Office commissions hotel as &#8217;emergency&#8217; accommodation</a><div class="cf listing-meta meta below"> <time datetime="2022-11-28T16:55:33+00:00" class="meta-item">28th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/30/honiton-crash-a30-rawridge/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="police Exeter East Devon Devon and Cornwall Police Clyst St Mary Colaton Raleigh Beer Sidmouth Honiton" decoding="async" title="Police appeal for witnesses after crash near Honiton leaves two people with &#8216;potentially life-threatening&#8217; injuries" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?w=1917&amp;ssl=1 1917w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?w=1404&amp;ssl=1 1404w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/30/honiton-crash-a30-rawridge/" title="Police appeal for witnesses after crash near Honiton leaves two people with &#8216;potentially life-threatening&#8217; injuries"> Police appeal for witnesses after crash near Honiton leaves two people with &#8216;potentially life-threatening&#8217; injuries</a><div class="cf listing-meta meta below"> <time datetime="2022-11-30T10:03:59+00:00" class="meta-item">30th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2021/04/07/exeter-killer-azam-mangori-is-jailed-for-life-for-murder-of-lorraine-cox/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/04/Untitled-design-9.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Exeter" decoding="async" title="Exeter: killer is jailed for life for murder of &#8216;bright, vivacious and intelligent&#8217; Lorraine Cox" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/04/Untitled-design-9.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/04/Untitled-design-9.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/04/Untitled-design-9.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/04/Untitled-design-9.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2021/04/07/exeter-killer-azam-mangori-is-jailed-for-life-for-murder-of-lorraine-cox/" title="Exeter: killer is jailed for life for murder of &#8216;bright, vivacious and intelligent&#8217; Lorraine Cox"> Exeter: killer is jailed for life for murder of &#8216;bright, vivacious and intelligent&#8217; Lorraine Cox</a><div class="cf listing-meta meta below"> <time datetime="2021-04-07T20:53:21+01:00" class="meta-item">7th April 2021</time></div></div></li></ul></li><li id="bunyad-tabbed-recent-widget-2" class="widget tabbed"><ul class="tabs-list"><li class="active"> <a href="#" data-tab="1">Editor's Choice</a></li></ul><div class="tabs-data"><ul class="tab-posts active posts-list" id="recent-tab-1"><li> <a href="https://eastdevonnews.co.uk/2022/11/24/exmouth-firefighters-raise-funds-for-movember-2022/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Movember.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Exmouth" decoding="async" title="Exmouth &#8216;Mo Bros&#8217; firefighters face fines if they reach for the razor before the end of Movember" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Movember.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Movember.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Movember.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Movember.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/24/exmouth-firefighters-raise-funds-for-movember-2022/" title="Exmouth &#8216;Mo Bros&#8217; firefighters face fines if they reach for the razor before the end of Movember"> Exmouth &#8216;Mo Bros&#8217; firefighters face fines if they reach for the razor before the end of Movember</a><div class="cf listing-meta meta below"> <time datetime="2022-11-24T14:58:42+00:00" class="meta-item">24th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/24/where-can-i-get-cancer-help-east-devon-axminster-and-lyme-cancer-support/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Axminster-top.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" decoding="async" title="&#8216;This will make a big difference to people’s lives&#8217; &#8211; Cancer patient support in East Devon celebrates Lottery windfall boost" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Axminster-top.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Axminster-top.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Axminster-top.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Axminster-top.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/24/where-can-i-get-cancer-help-east-devon-axminster-and-lyme-cancer-support/" title="&#8216;This will make a big difference to people’s lives&#8217; &#8211; Cancer patient support in East Devon celebrates Lottery windfall boost"> &#8216;This will make a big difference to people’s lives&#8217; &#8211; Cancer patient support in East Devon celebrates Lottery windfall boost</a><div class="cf listing-meta meta below"> <time datetime="2022-11-24T14:00:39+00:00" class="meta-item">24th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/22/where-can-i-get-free-food-in-east-devon-food-larder-beer-and-branscombe/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/food2.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" decoding="async" title="East Devon: Celebrations as new free food-share larder for all opens its doors in Beer" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/food2.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/food2.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/food2.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/food2.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/22/where-can-i-get-free-food-in-east-devon-food-larder-beer-and-branscombe/" title="East Devon: Celebrations as new free food-share larder for all opens its doors in Beer"> East Devon: Celebrations as new free food-share larder for all opens its doors in Beer</a><div class="cf listing-meta meta below"> <time datetime="2022-11-22T13:58:46+00:00" class="meta-item">22nd November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/21/east-devon-exmouth-and-sidmouth-in-bloom-winners-2022/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/in-bloom.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" decoding="async" title="Praise heaped on East Devon In Bloom &#8216;unsung heroes&#8217; for bringing gold home to Exmouth and Sidmouth" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/in-bloom.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/in-bloom.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/in-bloom.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/in-bloom.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/21/east-devon-exmouth-and-sidmouth-in-bloom-winners-2022/" title="Praise heaped on East Devon In Bloom &#8216;unsung heroes&#8217; for bringing gold home to Exmouth and Sidmouth"> Praise heaped on East Devon In Bloom &#8216;unsung heroes&#8217; for bringing gold home to Exmouth and Sidmouth</a><div class="cf listing-meta meta below"> <time datetime="2022-11-21T12:43:17+00:00" class="meta-item">21st November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/11/east-devon-brownies-to-clean-up-colyton-in-aid-of-children-in-need/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/brownies.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" decoding="async" title="East Devon Brownies &#8216;committed&#8217; to clean-up Colyton in aid of Children in Need" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/brownies.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/brownies.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/brownies.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/brownies.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/11/east-devon-brownies-to-clean-up-colyton-in-aid-of-children-in-need/" title="East Devon Brownies &#8216;committed&#8217; to clean-up Colyton in aid of Children in Need"> East Devon Brownies &#8216;committed&#8217; to clean-up Colyton in aid of Children in Need</a><div class="cf listing-meta meta below"> <time datetime="2022-11-11T18:09:57+00:00" class="meta-item">11th November 2022</time></div></div></li></ul></div></li><li id="bunyad-blocks-widget-1" class="widget page-blocks"><h3 class="widgettitle">Sponsored Content</h3><section class="block-wrap blog" data-id="1"><div class="block-content"><div class="row b-row listing meta-below grid-1"><div class="column  b-col"><article class="highlights post-34172 post type-post status-publish format-standard has-post-thumbnail category-east-devon-news category-news category-sidmouth-news category-sponsored-content category-whats-on category-whats-on-in-east-devon category-whats-on-in-sidmouth tag-christmas-connaught-gardens tag-christmas-east-devon tag-christmas-east-devon-2022 tag-connaught-gardens tag-connaught-gardens-illuminations tag-connaught-gardens-sidmouth tag-connaughtchristmas tag-devon tag-devon-christmas tag-devon-news tag-sidmouth-christmas-lights-trail tag-sidmouth-news tag-sidmouth-whats-on tag-top-picks tag-whats-on tag-whats-on-devon tag-whats-on-east-devon tag-where-can-i-see-christmas-lights-east-devon tag-where-can-i-see-christmas-lights-sidmouth"> <a href="https://eastdevonnews.co.uk/2022/11/29/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets/" title="&#8216;Enchanting&#8217; Connaught@Christmas illuminated trail returns to Sidmouth &#8211; with a snow garden new for 2022" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="Connaught" decoding="async" title="&#8216;Enchanting&#8217; Connaught@Christmas illuminated trail returns to Sidmouth &#8211; with a snow garden new for 2022" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2022/11/29/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets/">&#8216;Enchanting&#8217; Connaught@Christmas illuminated trail returns to Sidmouth &#8211; with a snow garden new for 2022</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/newsdesk/" title="Posts by East Devon Reporter" rel="author">East Devon Reporter</a></span><time datetime="2022-11-29T17:27:40+00:00" class="meta-item">29th November 2022</time></div><div class="excerpt"><p>A snow garden is among the exciting new features announced for the Connaught@Christmas illuminated trail&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34172" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/11/29/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34172" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/11/29/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-31051 post type-post status-publish format-standard has-post-thumbnail category-business category-east-devon-news category-news category-ottery-st-mary-news category-sponsored-content tag-business-picks tag-childrens-activities-devon tag-childrens-activities-east-devon tag-east-devon-news tag-east-devon-picks tag-escot-estate tag-forest-school-devon tag-ottery-news tag-ottery-picks tag-sponsored-content tag-the-forest-school-at-escot tag-the-forest-school-in-exeter tag-the-outdoors-group tag-things-to-do-devon tag-things-to-do-east-devon tag-top-picks tag-where-can-i-book-a-forest-school-devon tag-where-can-i-book-a-forest-school-east-devon tag-where-can-i-take-the-kids-east-devon tag-where-can-i-take-the-kids-ottery"> <a href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/" title="New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="Escot" decoding="async" title="New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/">New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a></span><time datetime="2022-02-12T14:36:28+00:00" class="meta-item">12th February 2022</time></div><div class="excerpt"><p>There is a new opportunity for children in Exeter and East Devon to enjoy outdoor&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31051" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31051" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div></div></div></section></li><li id="bunyad-social-3" class="widget widget-social"><ul class="social-follow" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://eastdevonnews.co.uk/"><li class="service"> <a href="https://facebook.com/https://www.facebook.com/EDNews.co.uk/" class="service-link facebook cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-facebook-square"></i> <span class="label">Like on Facebook</span> </a></li><li class="service"> <a href="https://twitter.com/" class="service-link twitter cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-twitter"></i> <span class="label">Follow on Twitter</span> </a></li><li class="service"> <a href="https://instagram.com/" class="service-link instagram cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-instagram"></i> <span class="label">Follow on Instagram</span> </a></li></ul></li><li id="bunyad-blocks-widget-4" class="widget page-blocks"><h3 class="widgettitle">Don&#8217;t Miss</h3><section class="block-wrap highlights" data-id="2"><div class="highlights"><article> <a href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/" title="Site visit will determine fate of proposed huge solar farm in East Devon" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="East Devon solar farm" decoding="async" title="Site visit will determine fate of proposed huge solar farm in East Devon" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/" title="Site visit will determine fate of proposed huge solar farm in East Devon">Site visit will determine fate of proposed huge solar farm in East Devon</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/newsdesk/" title="Posts by East Devon Reporter" rel="author">East Devon Reporter</a></span><time datetime="2022-12-05T17:58:00+00:00" class="meta-item">5th December 2022</time></div><div class="excerpt"><p>The fate of blueprints for a huge solar farm spanning 182 acres of East Devon&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-34206" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-34206" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/12/05/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article><ul class="block posts-list thumb"><li> <a href="https://eastdevonnews.co.uk/2022/12/05/police-find-body-of-woman-budleigh-salterton-cliffs/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="police East Devon Exmouth Budleigh Sidmouth Honiton Ottery Exeter Feniton Aylesbeare" decoding="async" title="Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?w=1917&amp;ssl=1 1917w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/30PoliceExmouth170302Matt-Austin.jpg?w=1404&amp;ssl=1 1404w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/12/05/police-find-body-of-woman-budleigh-salterton-cliffs/">Police say East Devon woman’s death at cliff base in Budleigh Salterton is not being treated as suspicious</a><div class="cf listing-meta below"> <time datetime="2022-12-05T13:53:27+00:00" class="meta-item">5th December 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/12/05/police-investigating-rape-in-exeter-and-topsham-issue-appeal-to-identify-two-possible-witnesses-who-may-have-seen-victim-at-city-nightclub/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Untitled-design-2.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Exeter" decoding="async" title="Police investigating rape in Exeter and Topsham issue appeal to identify two possible witnesses who may have seen victim at city nightclub" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Untitled-design-2.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Untitled-design-2.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Untitled-design-2.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/12/Untitled-design-2.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/12/05/police-investigating-rape-in-exeter-and-topsham-issue-appeal-to-identify-two-possible-witnesses-who-may-have-seen-victim-at-city-nightclub/">Police investigating rape in Exeter and Topsham issue appeal to identify two possible witnesses who may have seen victim at city nightclub</a><div class="cf listing-meta below"> <time datetime="2022-12-05T12:37:48+00:00" class="meta-item">5th December 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/30/business-news-east-devon-fitness-centres-in-honiton-rubs-shoulders-with-gladiator-hunter/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/awards.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Honiton" decoding="async" title="Honiton fitness fans rub shoulders with 90s TV star Hunter &#8211; as Gladiator presents prizes at national awards ceremony" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/awards.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/awards.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/awards.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/awards.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/30/business-news-east-devon-fitness-centres-in-honiton-rubs-shoulders-with-gladiator-hunter/">Honiton fitness fans rub shoulders with 90s TV star Hunter &#8211; as Gladiator presents prizes at national awards ceremony</a><div class="cf listing-meta below"> <time datetime="2022-11-30T13:35:52+00:00" class="meta-item">30th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/30/exmouth-christmas-tree-magnolia-centre/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-8.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Tree" decoding="async" title="Broadband company&#8217;s ultra-fast help brings Christmas cheer to Exmouth amid concerns town&#8217;s tree would not be lit this year" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-8.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-8.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-8.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-8.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/30/exmouth-christmas-tree-magnolia-centre/">Broadband company&#8217;s ultra-fast help brings Christmas cheer to Exmouth amid concerns town&#8217;s tree would not be lit this year</a><div class="cf listing-meta below"> <time datetime="2022-11-30T10:50:02+00:00" class="meta-item">30th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/30/honiton-crash-a30-rawridge/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="police Exeter East Devon Devon and Cornwall Police Clyst St Mary Colaton Raleigh Beer Sidmouth Honiton" decoding="async" title="Police appeal for witnesses after crash near Honiton leaves two people with &#8216;potentially life-threatening&#8217; injuries" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?w=1917&amp;ssl=1 1917w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/452DCPolice170213Matt-Austin.jpg?w=1404&amp;ssl=1 1404w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/30/honiton-crash-a30-rawridge/">Police appeal for witnesses after crash near Honiton leaves two people with &#8216;potentially life-threatening&#8217; injuries</a><div class="cf listing-meta below"> <time datetime="2022-11-30T10:03:59+00:00" class="meta-item">30th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/29/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Connaught" decoding="async" title="&#8216;Enchanting&#8217; Connaught@Christmas illuminated trail returns to Sidmouth &#8211; with a snow garden new for 2022" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/Untitled-design-1-1.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/29/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets/">&#8216;Enchanting&#8217; Connaught@Christmas illuminated trail returns to Sidmouth &#8211; with a snow garden new for 2022</a><div class="cf listing-meta below"> <time datetime="2022-11-29T17:27:40+00:00" class="meta-item">29th November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/11/28/police-identify-body-of-man-found-on-sidmouth-seafront-rocks/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon Exeter Exmouth Sidmouth Honiton Broadclyst Picture courtesy of Devon and Cornwall Police Axminster Honiton Newton Poppleford Upottery Ottery Alfington Colyford M5" decoding="async" title="Police identify body of man found on Sidmouth seafront rocks" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/2V9A2826.jpg?w=1404&amp;ssl=1 1404w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/28/police-identify-body-of-man-found-on-sidmouth-seafront-rocks/">Police identify body of man found on Sidmouth seafront rocks</a><div class="cf listing-meta below"> <time datetime="2022-11-28T17:26:04+00:00" class="meta-item">28th November 2022</time></div></div></li></ul></div></section></li></ul></div></aside></div> <!-- .row --></div> <!-- .main --><footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget col-4 bunyad-about"><h3 class="widgettitle">About us</h3><div class="about-widget"><p>This free online site has been set up to share and celebrate East Devon news and events from Exmouth, Sidmouth, Honiton, Ottery St Mary, Cranbrook, and the outlying villages.</p><p>Our independent news service always aims to be fair, accurate and balanced in its reporting.</p><p>We're social, connect with us:<br /><ul class="social-icons cf"><li><a href="https://www.facebook.com/EDNews.co.uk/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/EastDevonNews?lang=en-gb" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.instagram.com/eastdevonnews.co.uk/" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li></ul> </br></br></p></div></li><li class="widget col-4 widget_sp_image"><h3 class="widgettitle">More About Us</h3><a href="https://www.impress.press/standards/" target="_blank" class="widget_sp_image-image-link" title="IMPRESS"><img width="300" height="114" alt="More About Us" class="attachment-medium alignleft" style="max-width: 100%;" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?w=377&amp;ssl=1 377w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?resize=300%2C114&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?fit=300%2C114&amp;ssl=1" /></a></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Follow us on Instagram</h3><div class="textwidget custom-html-widget"><div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(27,27,27);width: 100%;height: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{}"  data-postid="34206" data-locatornonce="4353a7e6b7" data-sbi-flags="favorLocal,gdpr"><div id="sbi_images"  style="padding: 5px;"></div><div id="sbi_load" ></div> <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]"> </span></div></div></li><li class="widget column widget_sp_image"><img width="330" height="61" alt="East Devon News Logo" class="attachment-330x61" style="max-width: 100%;" src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Fini_DkGrey.png" /></li><li class="widget column code-widget"><div class="a-widget"> <a href="https://redsoilpr.co.uk/"><img src= "https://eastdevonnews.co.uk/wp-content/uploads/2020/01/TopBannerAd_RedSoil_3.png"></img></a></div></li></ul></div><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-791"><a href="https://eastdevonnews.co.uk">Home</a></li><li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="https://eastdevonnews.co.uk/about-us/">About us</a></li><li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://eastdevonnews.co.uk/complaints/">Complaints</a></li><li id="menu-item-2397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2397"><a href="https://eastdevonnews.co.uk/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-2411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2411"><a href="https://eastdevonnews.co.uk/privacy-notice/">Privacy notice</a></li><li id="menu-item-2380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2380"><a href="https://eastdevonnews.co.uk/cookie-policy/">Cookie notice</a></li><li id="menu-item-794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-794"><a href="https://eastdevonnews.co.uk/contact-us/">Contact us</a></li><li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-795"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></div></div></div></div></footer></div> <!-- .main-wrap --> <!-- Instagram Feed JS --> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Site visit will determine fate of proposed huge solar farm in East Devon","url":"https:\/\/eastdevonnews.co.uk\/2022\/12\/05\/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon\/","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/eastdevonnews.co.uk\/wp-content\/uploads\/2022\/12\/zbynek-burival-V4ZYJZJ3W4M-unsplash-scaled.jpg?resize=702%2C459&ssl=1","width":702,"height":459},"datePublished":"2022-12-05T17:58:00+00:00","dateModified":"2022-12-05T17:58:00+00:00","author":{"@type":"Person","name":"East Devon Reporter"},"publisher":{"@type":"Organization","name":"East Devon News","logo":{"@type":"ImageObject","url":"https:\/\/eastdevonnews.co.uk\/wp-content\/uploads\/2019\/04\/EastDevonNews_Logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eastdevonnews.co.uk\/2022\/12\/05\/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon\/"}}</script> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/eastdevonnews.co.uk\/2022\/12\/05\/site-visit-will-determine-fate-of-proposed-huge-solar-farm-in-east-devon\/":34206,"https:\/\/eastdevonnews.co.uk\/2022\/11\/29\/sidmouth-connaught-gardens-illuminated-christmas-trail-2022-tickets\/":34172,"https:\/\/eastdevonnews.co.uk\/2022\/02\/12\/activities-for-children-ottery-and-east-devon-forest-school-escot\/":31051}; </script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/eastdevonnews.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script type='text/javascript' id='bunyad-theme-js-extra'> /* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/eastdevonnews.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcyaKAUAAAAAG90VLaGKsgFOks10NvHAvorYZ5W#038;siteground-async=1&#038;ver=3.0' id='google-recaptcha-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'> /* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcyaKAUAAAAAG90VLaGKsgFOks10NvHAvorYZ5W","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */ </script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */ </script> <script src='https://stats.wp.com/e-202249.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',blog:'164403857',post:'34206',tz:'0',srv:'eastdevonnews.co.uk',j:'1:11.5.1'} ]);
 _stq.push([ 'clickTrackerInit', '164403857', '34206' ]); </script> <!-- Cookie Notice plugin v2.4.2 by Hu-manity.co https://hu-manity.co/ --><div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button" aria-label="Ok" style="background-color: #00a99d">Ok</a><a href="https://eastdevonnews.co.uk/privacy-notice/" target="_blank" id="cn-more-info" class="cn-more-info cn-button" aria-label="Privacy policy" style="background-color: #00a99d">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div></div> <!-- / Cookie Notice plugin --> <script defer src="https://eastdevonnews.co.uk/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-64afddeeb0d80a803d67baa438e08b7d.js"></script></body></html>