<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8" /><title>Exmouth: Windsurfers seen in difficulty seek safety in moored yacht</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR7lXff4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-209a3ee2584537869dd5a01ef0fa8e2e" href="https://eastdevonnews.co.uk/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-209a3ee2584537869dd5a01ef0fa8e2e.css" media="all" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="pingback" href="https://eastdevonnews.co.uk/xmlrpc.php" /><link rel="shortcut icon" href="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/rs_favicon_152.png" /><link rel="apple-touch-icon-precomposed" href="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/rs_favicon_152.png" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="Windsurfers spotted in difficulty off Exmouth on Sunday morning (October 30) sought safety in a moored yacht, the RNLI said." /><link rel="canonical" href="https://eastdevonnews.co.uk/2022/11/01/exmouth-river-exe-rescue/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Exmouth: Windsurfers seen in difficulty seek safety in moored yacht" /><meta property="og:description" content="Windsurfers spotted in difficulty off Exmouth on Sunday morning (October 30) sought safety in a moored yacht, the RNLI said." /><meta property="og:url" content="https://eastdevonnews.co.uk/2022/11/01/exmouth-river-exe-rescue/" /><meta property="og:site_name" content="East Devon News" /><meta property="article:publisher" content="https://www.facebook.com/EDNews.co.uk" /><meta property="article:published_time" content="2022-11-01T15:49:55+00:00" /><meta property="article:modified_time" content="2022-11-01T15:52:48+00:00" /><meta property="og:image" content="https://eastdevonnews.co.uk/wp-content/uploads/2022/11/ILB-top.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="East Devon Reporter" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@EastDevonNews" /><meta name="twitter:site" content="@EastDevonNews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="East Devon Reporter" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel="alternate" type="application/rss+xml" title="East Devon News &raquo; Feed" href="https://eastdevonnews.co.uk/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.1 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script
 src="//www.googletagmanager.com/gtag/js?id=UA-137868771-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.9.1';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-137868771-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for (var index = 0; index < disableStrs.length; index++) {
 if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if (__gtagTrackerIsOptedOut()) {
 for (var index = 0; index < disableStrs.length; index++) {
 window[disableStrs[index]] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for (var index = 0; index < disableStrs.length; index++) {
 document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStrs[index]] = true;
 }
 }
 if ('undefined' === typeof gaOptout) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if (mi_track_user) {
 function __gtagDataLayer() {
 dataLayer.push(arguments);
 }
 function __gtagTracker(type, name, parameters) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply(null, arguments);
 return;
 }
 if (type === 'event') { 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer(type, name, parameters);
 } else {
 __gtagDataLayer.apply(null, arguments);
 }
 }
 __gtagTracker('js', new Date());
 __gtagTracker('set', {
 'developer_id.dZGIzZG': true,
 });
 __gtagTracker('config', 'UA-137868771-1', {"forceSSL":"true","link_attribution":"true"} );
 window.gtag = __gtagTracker;										(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function () {
 var args = Array.prototype.slice.call(arguments);
 args.unshift('send');
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if (len === 0) {
 return;
 }
 var f = arguments[len - 1];
 if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
 if ('send' === arguments[0]) {
 var hitConverted, hitObject = false, action;
 if ('event' === arguments[1]) {
 if ('undefined' !== typeof arguments[3]) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ('pageview' === arguments[1]) {
 if ('undefined' !== typeof arguments[2]) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path': arguments[2],
 }
 }
 }
 if (typeof arguments[2] === 'object') {
 hitObject = arguments[2];
 }
 if (typeof arguments[5] === 'object') {
 Object.assign(hitObject, arguments[5]);
 }
 if ('undefined' !== typeof arguments[1].hitType) {
 hitObject = arguments[1];
 if ('pageview' === hitObject.hitType) {
 hitObject.eventAction = 'page_view';
 }
 }
 if (hitObject) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs(hitObject);
 __gtagTracker('event', action, hitConverted);
 }
 }
 return;
 }
 function mapArgs(args) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page': 'page_path',
 'location': 'page_location',
 'title': 'page_title',
 };
 for (arg in args) {
 if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch (ex) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log("");
 (function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 })();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='rs-plugin-settings-inline-css' type='text/css'> #rs-demo-id {} </style> <style id='smartmag-skin-inline-css' type='text/css'>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</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.4/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='sbi_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/eastdevonnews.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/eastdevonnews.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/eastdevonnews.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' id='addtoany-core-js-before'> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
 Share: "Share",
 Save: "Save",
 Subscribe: "Subscribe",
 Email: "Email",
 Bookmark: "Bookmark",
 ShowAll: "Show All",
 ShowLess: "Show less",
 FindServices: "Find service(s)",
 FindAnyServiceToAddTo: "Instantly find any service to add to",
 PoweredBy: "Powered by",
 ShareViaEmail: "Share via email",
 SubscribeViaEmail: "Subscribe via email",
 BookmarkInYourBrowser: "Bookmark in your browser",
 BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
 AddToYourFavorites: "Add to your favourites",
 SendFromWebOrProgram: "Send from any email address or email program",
 EmailProgram: "Email program",
 More: "More&#8230;",
 ThanksForSharing: "Thanks for sharing!",
 ThanksForFollowing: "Thanks for following!"
}; </script><link rel="https://api.w.org/" href="https://eastdevonnews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://eastdevonnews.co.uk/wp-json/wp/v2/posts/33920" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastdevonnews.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastdevonnews.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.3" /><link rel='shortlink' href='https://eastdevonnews.co.uk/?p=33920' /><link rel="alternate" type="application/json+oembed" href="https://eastdevonnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F11%2F01%2Fexmouth-river-exe-rescue%2F" /><link rel="alternate" type="text/xml+oembed" href="https://eastdevonnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F11%2F01%2Fexmouth-river-exe-rescue%2F&#038;format=xml" /> <script type="text/javascript">//<![CDATA[
 function external_links_in_new_windows_loop() {
 if (!document.links) {
 document.links = document.getElementsByTagName('a');
 }
 var change_link = false;
 var force = 'https://www.instagram.com/eastdevonnews.co.uk/';
 var ignore = '';
 for (var t=0; t<document.links.length; t++) {
 var all_links = document.links[t];
 change_link = false; 
 if(document.links[t].hasAttribute('onClick') == false) {
 // forced if the address starts with http (or also https), but does not link to the current domain
 if(all_links.href.search(/^http/) != -1 && all_links.href.search('eastdevonnews.co.uk') == -1 && all_links.href.search(/^#/) == -1) {
 // console.log('Changed ' + all_links.href);
 change_link = true;
 } 
 if(force != '' && all_links.href.search(force) != -1) {
 // forced
 // console.log('force ' + all_links.href);
 change_link = true;
 } 
 if(ignore != '' && all_links.href.search(ignore) != -1) {
 // console.log('ignore ' + all_links.href);
 // ignored
 change_link = false;
 }
 if(change_link == true) {
 // console.log('Changed ' + all_links.href);
 document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
 document.links[t].removeAttribute('target');
 }
 }
 }
 } 
 // Load
 function external_links_in_new_windows_load(func)
 { 
 var oldonload = window.onload;
 if (typeof window.onload != 'function'){
 window.onload = func;
 } else {
 window.onload = function(){
 oldonload();
 func();
 }
 }
 }
 external_links_in_new_windows_load(external_links_in_new_windows_loop);
 //]]></script> <style>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=270%2C270&#038;ssl=1" /> <script type="text/javascript">function setREVStartSize(e){ 
 try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
 if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) 
 }catch(d){console.log("Failure at Presize of Slider:"+d)} 
 };</script> <style type="text/css" id="wp-custom-css"> .social-icons .icon {
 display: inline-block;
 width: 40px;
 height: 40px;
 font-size: 25px;
 line-height: 43px; 
 margin-top: -11px;
 }
.top-bar-content {
 padding-top: 18px; 
 padding-bottom: 15px;
 }
.main-footer .social-icons .icon {
 font-size: 30px;
 margin: -15px 5px 0 0;
 width: 45px;
 height: 45px;
 line-height: 43px;
}  /* Media Query maxWidth */
@media only screen and (max-width: 1115px){
.main-head .title {
 float: none;
 text-align: center;
 margin-bottom: 28px;
 margin-top: 42px;
 line-height: 1;
 } 
 .main-head .right { 
 float: none;
 margin-bottom: 28px;
 line-height: 1.5;
 text-align: center;
 } 
 .main-head .right > div {
 display: inline-block;
 max-width: 100%;
 }
 .main-head .right  { margin-left: 0; } 
 /* Custom mobile logo */ 
 .main-head .logo-mobile {
 display: inline-block;
 vertical-align: middle; 
 max-width: 100%;
 height: auto;
 }
 .main-head  .logo-mobile + .logo-image { 
 display: none;
 } 
 /*
 * Modern mobile header
 */ 
 .mobile-head {
 display: block;
 position: relative;
 border-top: 3px solid #e53e54;
 border-bottom: 1px solid #eee;
 margin-bottom: 0;
 margin-left: -25px;
 margin-right: -25px;
 padding: 0 75px; 
 text-align: center; 
 z-index: 150;
 } 
 .main-head.dark .mobile-head {
 border-bottom: 0;
 }
 .mobile-head .menu-icon, .mobile-head .search-overlay {
 position: absolute;
 left: 25px;
 top: 50%;
 -webkit-transform: translateY(-50%);
 transform: translateY(-50%);
 padding-right: 20px;
 font-size: 21px;
 }
 .mobile-head .menu-icon .fa, .mobile-head .search-overlay .fa {
 color: #bbb;
 }
 .mobile-head .search-overlay {
 left: auto;
 right: 25px;
 font-size: 18px;
 padding-right: 0;
 padding-left: 20px;
 z-index: 1;
 } 
 .mobile-head .search { 
 text-align: left;
 margin-top: 14px;
 }
 .mobile-head .title {
 display: inline-block;
 width: auto;
 padding-top: 0;
 margin: 0;
 max-height: 250px; 
 font-size: 29px;
 line-height: 75px;
 min-height: 80px;
 text-align: center;
 }
 .has-mobile-head .top-bar { display: none; }
 .has-mobile-head .main-head header .title { display: none; }
 .has-mobile-head .main-head header {
 padding: 0;
 margin: 0;
 min-height: 0;
 }
 .has-mobile-head .main-head .right {
 margin-top: 25px;
 }
 .has-mobile-head .main-head header { 
 display: none; 
 }
 .has-mobile-head .navigation .menu, .has-mobile-head .navigation .mobile { 
 display: none; 
 } 
 .has-mobile-head .off-canvas .mobile-menu { display: inherit; } 
 .has-mobile-head .nav-light { border: 0; } 
}	/* End of Media Query maxWidth */
/* ReCaptcha Info */
.grecaptcha-badge { 
 bottom:200px !important; 
}
/* Instagram Info */
#sb_instagram 
{ border: solid #2c2e30 1px;
margin-bottom: 20px;}
/* Slider Info */
.has-nav-full .main-featured {
 padding-top: 15px;
}
/* Advert below footer logo */
div .a-widget {
 margin-top: 40px;
} </style> <!--[if lt IE 9]> <script src="https://eastdevonnews.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script> <![endif]--></head><body data-rsssl=1 class="post-template-default single single-post postid-33920 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern img-effects has-nav-dark has-nav-full has-head-default"><div class="main-wrap"><div class="top-bar"><div class="wrap"><section class="top-bar-content cf"> <span class="date"> Tuesday, November 1 </span><div class="trending-ticker"> <span class="heading">Trending</span><ul><li><a href="https://eastdevonnews.co.uk/2022/11/01/exmouth-river-exe-rescue/" title="Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht">Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht</a></li><li><a href="https://eastdevonnews.co.uk/2022/11/01/when-is-axminster-repair-cafe/" title="Repair cafe returns to Axminster in meet-and-mend &#8216;don&#8217;t-bin&#8217; bid to reduce landfill">Repair cafe returns to Axminster in meet-and-mend &#8216;don&#8217;t-bin&#8217; bid to reduce landfill</a></li><li><a href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea">PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea</a></li><li><a href="https://eastdevonnews.co.uk/2022/10/31/crash-exmouth-police-appeal-for-information/" title="Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth">Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth</a></li><li><a href="https://eastdevonnews.co.uk/2022/10/28/honiton-agricultural-show-sponsor/" title="Developer donation from new homes built in Honiton boosts annual farming event">Developer donation from new homes built in Honiton boosts annual farming event</a></li><li><a href="https://eastdevonnews.co.uk/2022/10/28/cheap-car-parking-east-devon/" title="Parking deal across East Devon council car parks aims to boost winter trade">Parking deal across East Devon council car parks aims to boost winter trade</a></li><li><a href="https://eastdevonnews.co.uk/2022/10/28/exmouth-how-to-contact-east-devon-district-council/" title="Face-to-face appointments to resume in Exmouth as district council reception desk reopens">Face-to-face appointments to resume in Exmouth as district council reception desk reopens</a></li><li><a href="https://eastdevonnews.co.uk/2022/10/27/budleigh-business-news-new-shop-opens/" title="New shop: Celebrations as mums&#8217; lockdown business moves out of the kitchen into Budleigh High Street">New shop: Celebrations as mums&#8217; lockdown business moves out of the kitchen into Budleigh High Street</a></li></ul></div><div class="search"><form role="search" action="https://eastdevonnews.co.uk/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/> <button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div> <!-- .search --><div class="textwidget custom-html-widget"><ul class="social-icons cf"><li><a href="https://www.facebook.com/EDNews.co.uk/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/EastDevonNews?lang=en-gb" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.instagram.com/eastdevonnews.co.uk/" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li></ul></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><header class="default"><div class="title"> <a href="https://eastdevonnews.co.uk/" title="East Devon News" rel="home" class="is-logo-mobile"> <img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo_HR.jpg" class="logo-mobile" width="0" height="0" /> <img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo.jpg" class="logo-image" alt="East Devon News" srcset="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo.jpg ,https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo_HR.jpg 2x" /> </a></div><div class="right"><div class="a-widget"> <a <a href="mailto:newsdesk@eastdevonnews.co.uk?subject=I would like to advertise on your site"><img src= "https://eastdevonnews.co.uk/wp-content/uploads/2020/10/TopBannerAd_EDN_gillsans-1-scaled.jpg"></img></a></div></div></header></div><div class="main-nav"><div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal"><nav class="navigation cf nav-full nav-dark"><div class="wrap"><div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"> <span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-609"><a href="https://eastdevonnews.co.uk/">News</a><ul class="sub-menu"><li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="https://eastdevonnews.co.uk/exmouth-news-and-sport/">Exmouth</a></li><li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://eastdevonnews.co.uk/honiton-news/">Honiton</a></li><li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://eastdevonnews.co.uk/sidmouth-news/">Sidmouth</a></li><li id="menu-item-776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://eastdevonnews.co.uk/ottery-st-mary-news/">Ottery St Mary</a></li><li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="https://eastdevonnews.co.uk/budleigh-salterton/">Budleigh Salterton</a></li><li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://eastdevonnews.co.uk/east-devon-news/">East Devon</a></li><li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://eastdevonnews.co.uk/exeter-news/">Exeter</a></li><li id="menu-item-22218" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22218"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></li><li id="menu-item-22216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22216"><a href="https://eastdevonnews.co.uk/covid-19/">Covid-19</a></li><li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://eastdevonnews.co.uk/sport/">Sport</a></li><li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="https://eastdevonnews.co.uk/whats-on/">What&#8217;s On</a></li><li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://eastdevonnews.co.uk/business/">Business</a></li><li id="menu-item-1461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1461"><a href="https://eastdevonnews.co.uk/property/">Property</a></li><li id="menu-item-1472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1472"><a href="https://eastdevonnews.co.uk/farming/">Farming</a></li><li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="https://eastdevonnews.co.uk/features/">Features</a></li><li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://eastdevonnews.co.uk/contact-us/">Contact Us</a></li></ul></div><div class="mobile-menu-container"><ul id="menu-main-menu-1" class="menu mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-609"><a href="https://eastdevonnews.co.uk/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="https://eastdevonnews.co.uk/exmouth-news-and-sport/">Exmouth</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://eastdevonnews.co.uk/honiton-news/">Honiton</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://eastdevonnews.co.uk/sidmouth-news/">Sidmouth</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://eastdevonnews.co.uk/ottery-st-mary-news/">Ottery St Mary</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="https://eastdevonnews.co.uk/budleigh-salterton/">Budleigh Salterton</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://eastdevonnews.co.uk/east-devon-news/">East Devon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://eastdevonnews.co.uk/exeter-news/">Exeter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22218"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22216"><a href="https://eastdevonnews.co.uk/covid-19/">Covid-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://eastdevonnews.co.uk/sport/">Sport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="https://eastdevonnews.co.uk/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://eastdevonnews.co.uk/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1461"><a href="https://eastdevonnews.co.uk/property/">Property</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1472"><a href="https://eastdevonnews.co.uk/farming/">Farming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="https://eastdevonnews.co.uk/features/">Features</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://eastdevonnews.co.uk/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div><div class="breadcrumbs-wrap"><div class="wrap"><div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://eastdevonnews.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://eastdevonnews.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://eastdevonnews.co.uk/category/news/exmouth-news/"><span itemprop="title">Exmouth</span></a></span><span class="delim">&raquo;</span><span class="current">Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht</span></div></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-33920" class="post-33920 post type-post status-publish format-standard has-post-thumbnail category-east-devon-news category-exmouth-news category-news tag-devon tag-devon-news tag-duck-pond-exmouth tag-east-devon tag-east-devon-news tag-east-devon-picks tag-exmouth tag-exmouth-inshore-lifeboat tag-exmouth-news tag-exmouth-picks tag-exmouth-rnli tag-river-exe tag-river-exe-rescue tag-rnli tag-top-picks"><header class="post-header-b cf"><div class="category cf"> <span class="cat-title cat-35"><a href="https://eastdevonnews.co.uk/category/news/exmouth-news/" title="Exmouth">Exmouth</a></span></div><div class="heading cf"><h1 class="post-title"> Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht</h1></div><div class="post-meta-b cf"> <span class="author-img"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=35&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=70&#038;d=mm&#038;r=g 2x" class='avatar avatar-35 photo lazyload' height='35' width='35' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo lazyload' height='35' width='35' /></noscript></span> <span class="posted-by">By <a href="https://eastdevonnews.co.uk/author/newsdesk/" title="Posts by East Devon Reporter" rel="author">East Devon Reporter</a> </span> <span class="posted-on"> <time class="post-date" datetime="2022-11-01T15:49:55+00:00">1st November 2022</time> </span> <a href="https://eastdevonnews.co.uk/2022/11/01/exmouth-river-exe-rescue/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a></div><div class="featured"> <a href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/ILB-top.jpg?fit=1200%2C628&ssl=1" title="Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht"> <img width="702" height="459" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/ILB-top.jpg?resize=702%2C459&amp;ssl=1" class="attachment-main-featured size-main-featured wp-post-image" alt="Exmouth" title="Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/ILB-top.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/ILB-top.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/ILB-top.jpg?resize=214%2C140&amp;ssl=1 214w" sizes="(max-width: 702px) 100vw, 702px" /> </a><div class="wp-caption-text">The inshore lifeboat crew was returning from exercise when they were alerted to the windsurfers.
John Thorogood/RNLI.</div></div></header><!-- .post-header --><div class="post-content post-dynamic"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://eastdevonnews.co.uk/2022/11/01/exmouth-river-exe-rescue/" data-a2a-title="Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F11%2F01%2Fexmouth-river-exe-rescue%2F&amp;linkname=Windsurfers%20spotted%20in%20difficulty%20off%20Exmouth%20seek%20safety%20in%20a%20moored%20yacht" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F11%2F01%2Fexmouth-river-exe-rescue%2F&amp;linkname=Windsurfers%20spotted%20in%20difficulty%20off%20Exmouth%20seek%20safety%20in%20a%20moored%20yacht" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F11%2F01%2Fexmouth-river-exe-rescue%2F&amp;linkname=Windsurfers%20spotted%20in%20difficulty%20off%20Exmouth%20seek%20safety%20in%20a%20moored%20yacht" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p><strong>Windsurfers spotted in difficulty off Exmouth on Sunday morning (October 30) sought safety in a moored yacht, the RNLI said.</strong></p><p>The Exmouth inshore lifeboat crew was returning from exercise at 11.30am when the alarm was raised, prompting the volunteers to divert to the scene, at the Duck Pond, on the River Exe.</p><p>On arrival, the crew found the windsurfers had boarded a moored yacht, and one had been returned to shore by a passing kayaker.</p><p>The second windsurfer was picked up by the lifeboat crew and returned to dry land.</p><p>Both windsurfers were treated for the cold, said <a href="https://rnli.org/find-my-nearest/lifeboat-stations/exmouth-lifeboat-station" target="_blank" rel="noopener">Exmouth RNLI</a>.</p><p>A spokesman for the volunteer crew said: “While returning from an exercise, the crew of the Exmouth RNLI inshore lifeboat were alerted to two windsurfers in distress on the area of the River Exe known as the Duck Pond.</p><p>The volunteer lifesavers were quickly on the scene with the casualties to assess the situation.</p><p>“They discovered that the casualties had managed to get themselves aboard a moored yacht and that one of them had already been assisted ashore by a passing kayaker.</p><p>“The second casualty was taken on board the lifeboat and to the safety of shore where both casualties were treated for cold.</p><p>“The lifeboat crew were assisted by Exmouth Coastguard Rescue Team.</p><p>“Once satisfied that the casualties had recovered and were safe and well, the crew returned to the water and recovered their equipment to remove any risk to other water users.”</p><p>Exmouth RNLI Inshore Lifeboat Helm, Henry Mock, urged water-users to assess kit and check tide and weather conditions before setting off.</p><p>He said: “It’s always good advice for water users to check their equipment before going out on the water to ensure it is undamaged, sound and safe to use.</p><p>“The sea and wind conditions were strong and unpredictable on Sunday, and in that environment, equipment is put under greater strain and more prone to failure. We were happy to help in this rescue and pleased it had a satisfactory outcome.”</p><h2><a href="https://eastdevonnews.co.uk/2022/10/31/crash-exmouth-police-appeal-for-information/" target="_blank" rel="noopener">Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth</a></h2><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33920" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/11/01/exmouth-river-exe-rescue/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33920" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/11/01/exmouth-river-exe-rescue/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://eastdevonnews.co.uk/2022/11/01/exmouth-river-exe-rescue/" data-a2a-title="Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F11%2F01%2Fexmouth-river-exe-rescue%2F&amp;linkname=Windsurfers%20spotted%20in%20difficulty%20off%20Exmouth%20seek%20safety%20in%20a%20moored%20yacht" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F11%2F01%2Fexmouth-river-exe-rescue%2F&amp;linkname=Windsurfers%20spotted%20in%20difficulty%20off%20Exmouth%20seek%20safety%20in%20a%20moored%20yacht" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F11%2F01%2Fexmouth-river-exe-rescue%2F&amp;linkname=Windsurfers%20spotted%20in%20difficulty%20off%20Exmouth%20seek%20safety%20in%20a%20moored%20yacht" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><div class="tagcloud"><a href="https://eastdevonnews.co.uk/tag/devon/" rel="tag">Devon</a> <a href="https://eastdevonnews.co.uk/tag/devon-news/" rel="tag">Devon news</a> <a href="https://eastdevonnews.co.uk/tag/duck-pond-exmouth/" rel="tag">Duck Pond Exmouth</a> <a href="https://eastdevonnews.co.uk/tag/east-devon/" rel="tag">East Devon</a> <a href="https://eastdevonnews.co.uk/tag/east-devon-news/" rel="tag">East Devon news</a> <a href="https://eastdevonnews.co.uk/tag/east-devon-picks/" rel="tag">East Devon picks</a> <a href="https://eastdevonnews.co.uk/tag/exmouth/" rel="tag">Exmouth</a> <a href="https://eastdevonnews.co.uk/tag/exmouth-inshore-lifeboat/" rel="tag">Exmouth inshore lifeboat</a> <a href="https://eastdevonnews.co.uk/tag/exmouth-news/" rel="tag">Exmouth news</a> <a href="https://eastdevonnews.co.uk/tag/exmouth-picks/" rel="tag">Exmouth picks</a> <a href="https://eastdevonnews.co.uk/tag/exmouth-rnli/" rel="tag">Exmouth RNLI</a> <a href="https://eastdevonnews.co.uk/tag/river-exe/" rel="tag">River Exe</a> <a href="https://eastdevonnews.co.uk/tag/river-exe-rescue/" rel="tag">River Exe rescue</a> <a href="https://eastdevonnews.co.uk/tag/rnli/" rel="tag">RNLI</a> <a href="https://eastdevonnews.co.uk/tag/top-picks/" rel="tag">top picks</a></div></div><!-- .post-content --></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://eastdevonnews.co.uk/2022/11/01/when-is-axminster-repair-cafe/" rel="prev">Repair cafe returns to Axminster in meet-and-mend &#8216;don&#8217;t-bin&#8217; bid to reduce landfill</a></span></div><div class="next"></div></section><div class="author-box"><h3 class="section-head">About Author</h3><section class="author-info"> <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo lazyload' height='100' width='100' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/24fa995565c262e477c815bde7cd7735?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazyload' height='100' width='100' /></noscript><div class="description"> <a href="https://eastdevonnews.co.uk/author/newsdesk/" title="Posts by East Devon Reporter" rel="author">East Devon Reporter</a><ul class="social-icons"></ul><p class="bio"></p></div></section></div><section class="related-posts"><h3 class="section-head"><span class="color">Related</span> Posts</h3><ul class="highlights-box three-col related-posts"><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/11/01/when-is-axminster-repair-cafe/" title="Repair cafe returns to Axminster in meet-and-mend &#8216;don&#8217;t-bin&#8217; bid to reduce landfill" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/repair-.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="Axminster" title="Repair cafe returns to Axminster in meet-and-mend &#8216;don&#8217;t-bin&#8217; bid to reduce landfill" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/repair-.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/repair-.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/repair-.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/repair-.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/repair-.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/11/01/when-is-axminster-repair-cafe/" title="Repair cafe returns to Axminster in meet-and-mend &#8216;don&#8217;t-bin&#8217; bid to reduce landfill">Repair cafe returns to Axminster in meet-and-mend &#8216;don&#8217;t-bin&#8217; bid to reduce landfill</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-11-01T14:57:28+00:00" class="meta-item">1st November 2022</time></div></article></li><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="East Devon" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea">PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-11-01T13:20:43+00:00" class="meta-item">1st November 2022</time></div></article></li><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/10/31/crash-exmouth-police-appeal-for-information/" title="Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="police Honiton sidbury East Devon Exeter Exmouth Sidmouth" title="Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/10/31/crash-exmouth-police-appeal-for-information/" title="Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth">Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-10-31T12:30:28+00:00" class="meta-item">31st October 2022</time></div></article></li></ul></section><div class="comments"></div></div><aside class="col-4 sidebar" data-sticky="1"><div class="theiaStickySidebar"><ul><li id="bunyad_ads_widget-6" class="widget code-widget"><div class="a-widget"> <a href="https://redsoilpr.co.uk/"><img src="https://eastdevonnews.co.uk/wp-content/uploads/2020/10/sidePanel_RedSoilAd.jpg" alt="RedSoil_sideAd Ad" /></img></a></div></li><li id="bunyad_ads_widget-5" class="widget code-widget"><div class="a-widget"> <a href="http://www.moredesign.uk.com/"><img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/08/MoreDesAd_Sidepanel.png" alt="RedSoil_sideAd Ad" /></img></a></div></li><li id="bunyad-popular-posts-widget-2" class="widget popular-posts"><h3 class="widgettitle">Most Read</h3><ul class="posts-list"><li> <a href="https://eastdevonnews.co.uk/2022/10/31/crash-exmouth-police-appeal-for-information/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="police Honiton sidbury East Devon Exeter Exmouth Sidmouth" title="Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?w=1917&amp;ssl=1 1917w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?w=1404&amp;ssl=1 1404w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/31/crash-exmouth-police-appeal-for-information/" title="Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth"> Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth</a><div class="cf listing-meta meta below"> <time datetime="2022-10-31T12:30:28+00:00" class="meta-item">31st October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/28/cheap-car-parking-east-devon/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/10/Car-parks.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="Parking deal across East Devon council car parks aims to boost winter trade" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/10/Car-parks.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/10/Car-parks.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/10/Car-parks.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/28/cheap-car-parking-east-devon/" title="Parking deal across East Devon council car parks aims to boost winter trade"> Parking deal across East Devon council car parks aims to boost winter trade</a><div class="cf listing-meta meta below"> <time datetime="2022-10-28T14:52:31+01:00" class="meta-item">28th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/28/honiton-agricultural-show-sponsor/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Honiton" title="Developer donation from new homes built in Honiton boosts annual farming event" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/28/honiton-agricultural-show-sponsor/" title="Developer donation from new homes built in Honiton boosts annual farming event"> Developer donation from new homes built in Honiton boosts annual farming event</a><div class="cf listing-meta meta below"> <time datetime="2022-10-28T15:49:29+01:00" class="meta-item">28th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/26/new-homes-east-devon/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/flat.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="east devon" title="East Devon: Fears proposed new flats will impact on residents and wildlife prompts a council site visit" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/flat.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/flat.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/flat.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/flat.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/26/new-homes-east-devon/" title="East Devon: Fears proposed new flats will impact on residents and wildlife prompts a council site visit"> East Devon: Fears proposed new flats will impact on residents and wildlife prompts a council site visit</a><div class="cf listing-meta meta below"> <time datetime="2022-10-26T10:49:06+01:00" class="meta-item">26th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/27/budleigh-business-news-new-shop-opens/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="New shop: Celebrations as mums&#8217; lockdown business moves out of the kitchen into Budleigh High Street" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/27/budleigh-business-news-new-shop-opens/" title="New shop: Celebrations as mums&#8217; lockdown business moves out of the kitchen into Budleigh High Street"> New shop: Celebrations as mums&#8217; lockdown business moves out of the kitchen into Budleigh High Street</a><div class="cf listing-meta meta below"> <time datetime="2022-10-27T13:16:31+01:00" class="meta-item">27th October 2022</time></div></div></li></ul></li><li id="bunyad-tabbed-recent-widget-2" class="widget tabbed"><ul class="tabs-list"><li class="active"> <a href="#" data-tab="1">Editor's Choice</a></li></ul><div class="tabs-data"><ul class="tab-posts active posts-list" id="recent-tab-1"><li> <a href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea"> PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea</a><div class="cf listing-meta meta below"> <time datetime="2022-11-01T13:20:43+00:00" class="meta-item">1st November 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/21/exmouth-when-is-yonder-oak-wood-open-to-the-public/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/wood.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Exmouth" title="Tree planting begins at a &#8216;flagship&#8217; new wood near Exmouth to &#8216;kickstart nature&#8217;s recovery&#8217;" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/wood.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/wood.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/wood.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/wood.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/21/exmouth-when-is-yonder-oak-wood-open-to-the-public/" title="Tree planting begins at a &#8216;flagship&#8217; new wood near Exmouth to &#8216;kickstart nature&#8217;s recovery&#8217;"> Tree planting begins at a &#8216;flagship&#8217; new wood near Exmouth to &#8216;kickstart nature&#8217;s recovery&#8217;</a><div class="cf listing-meta meta below"> <time datetime="2022-10-21T16:58:50+01:00" class="meta-item">21st October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/21/devon-cpre-best-churchyard-2022-east-devon-winners/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/church.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="&#8216;Incredibly welcoming&#8217; East Devon churchyard is named as one of the best in the county" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/church.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/church.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/church.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/church.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/21/devon-cpre-best-churchyard-2022-east-devon-winners/" title="&#8216;Incredibly welcoming&#8217; East Devon churchyard is named as one of the best in the county"> &#8216;Incredibly welcoming&#8217; East Devon churchyard is named as one of the best in the county</a><div class="cf listing-meta meta below"> <time datetime="2022-10-21T15:03:40+01:00" class="meta-item">21st October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/10/exmouth-national-coastwatch-institution-volunteers/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design-3.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="NCI" title="&#8216;Ears and eyes&#8217; of Exmouth coast celebrates new watchkeepers and long-service award" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design-3.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design-3.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design-3.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design-3.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/10/exmouth-national-coastwatch-institution-volunteers/" title="&#8216;Ears and eyes&#8217; of Exmouth coast celebrates new watchkeepers and long-service award"> &#8216;Ears and eyes&#8217; of Exmouth coast celebrates new watchkeepers and long-service award</a><div class="cf listing-meta meta below"> <time datetime="2022-10-10T13:44:25+01:00" class="meta-item">10th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/03/east-devon-crematorium-raises-funds-for-ottery-help-scheme/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/crematorium.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ottery" title="Precious metal &#8211; East Devon grieving families&#8217; generosity boosts Ottery community lifeline" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/crematorium.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/crematorium.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/crematorium.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/crematorium.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/03/east-devon-crematorium-raises-funds-for-ottery-help-scheme/" title="Precious metal &#8211; East Devon grieving families&#8217; generosity boosts Ottery community lifeline"> Precious metal &#8211; East Devon grieving families&#8217; generosity boosts Ottery community lifeline</a><div class="cf listing-meta meta below"> <time datetime="2022-10-03T17:44:41+01:00" class="meta-item">3rd October 2022</time></div></div></li></ul></div></li><li id="bunyad-blocks-widget-1" class="widget page-blocks"><h3 class="widgettitle">Sponsored Content</h3><section class="block-wrap blog" data-id="1"><div class="block-content"><div class="row b-row listing meta-below grid-1"><div class="column  b-col"><article class="highlights post-31051 post type-post status-publish format-standard has-post-thumbnail category-business category-east-devon-news category-news category-ottery-st-mary-news category-sponsored-content tag-business-picks tag-childrens-activities-devon tag-childrens-activities-east-devon tag-east-devon-news tag-east-devon-picks tag-escot-estate tag-forest-school-devon tag-ottery-news tag-ottery-picks tag-sponsored-content tag-the-forest-school-at-escot tag-the-forest-school-in-exeter tag-the-outdoors-group tag-things-to-do-devon tag-things-to-do-east-devon tag-top-picks tag-where-can-i-book-a-forest-school-devon tag-where-can-i-book-a-forest-school-east-devon tag-where-can-i-take-the-kids-east-devon tag-where-can-i-take-the-kids-ottery"> <a href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/" title="New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="Escot" title="New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/">New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a></span><time datetime="2022-02-12T14:36:28+00:00" class="meta-item">12th February 2022</time></div><div class="excerpt"><p>There is a new opportunity for children in Exeter and East Devon to enjoy outdoor&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31051" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31051" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div></div></div></section></li><li id="bunyad-social-3" class="widget widget-social"><ul class="social-follow" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://eastdevonnews.co.uk/"><li class="service"> <a href="https://facebook.com/https://www.facebook.com/EDNews.co.uk/" class="service-link facebook cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-facebook-square"></i> <span class="label">Like on Facebook</span> </a></li><li class="service"> <a href="https://twitter.com/" class="service-link twitter cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-twitter"></i> <span class="label">Follow on Twitter</span> </a></li><li class="service"> <a href="https://instagram.com/" class="service-link instagram cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-instagram"></i> <span class="label">Follow on Instagram</span> </a></li></ul></li><li id="bunyad-blocks-widget-4" class="widget page-blocks"><h3 class="widgettitle">Don&#8217;t Miss</h3><section class="block-wrap highlights" data-id="2"><div class="highlights"><article> <a href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="East Devon" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/11/dog.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/" title="PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea">PHOTOS: Muddy dogs&#8217; canine commando course in East Devon aids animals at Battersea</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/newsdesk/" title="Posts by East Devon Reporter" rel="author">East Devon Reporter</a></span><time datetime="2022-11-01T13:20:43+00:00" class="meta-item">1st November 2022</time></div><div class="excerpt"><p>Hounds in their hundreds tackled the Muddy Dog Challenge canine commando course in East Devon&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33897" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33897" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/11/01/east-devon-battersea-muddy-dog-challenge-2022-photos/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article><ul class="block posts-list thumb"><li> <a href="https://eastdevonnews.co.uk/2022/10/31/crash-exmouth-police-appeal-for-information/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="police Honiton sidbury East Devon Exeter Exmouth Sidmouth" title="Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?w=1917&amp;ssl=1 1917w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=768%2C513&amp;ssl=1 768w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=1024%2C684&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/08/388DCPolice170213Matt-Austin-1.jpg?w=1404&amp;ssl=1 1404w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/31/crash-exmouth-police-appeal-for-information/">Police appeal for information after a woman, 83, is seriously injured in a crash in Exmouth</a><div class="cf listing-meta below"> <time datetime="2022-10-31T12:30:28+00:00" class="meta-item">31st October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/28/honiton-agricultural-show-sponsor/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Honiton" title="Developer donation from new homes built in Honiton boosts annual farming event" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/show.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/28/honiton-agricultural-show-sponsor/">Developer donation from new homes built in Honiton boosts annual farming event</a><div class="cf listing-meta below"> <time datetime="2022-10-28T15:49:29+01:00" class="meta-item">28th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/28/cheap-car-parking-east-devon/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/10/Car-parks.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="Parking deal across East Devon council car parks aims to boost winter trade" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/10/Car-parks.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/10/Car-parks.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/10/Car-parks.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/28/cheap-car-parking-east-devon/">Parking deal across East Devon council car parks aims to boost winter trade</a><div class="cf listing-meta below"> <time datetime="2022-10-28T14:52:31+01:00" class="meta-item">28th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/28/exmouth-how-to-contact-east-devon-district-council/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/hall.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Exmouth" title="Face-to-face appointments to resume in Exmouth as district council reception desk reopens" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/hall.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/hall.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/hall.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/hall.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/28/exmouth-how-to-contact-east-devon-district-council/">Face-to-face appointments to resume in Exmouth as district council reception desk reopens</a><div class="cf listing-meta below"> <time datetime="2022-10-28T14:19:49+01:00" class="meta-item">28th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/27/budleigh-business-news-new-shop-opens/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="New shop: Celebrations as mums&#8217; lockdown business moves out of the kitchen into Budleigh High Street" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/shop.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/27/budleigh-business-news-new-shop-opens/">New shop: Celebrations as mums&#8217; lockdown business moves out of the kitchen into Budleigh High Street</a><div class="cf listing-meta below"> <time datetime="2022-10-27T13:16:31+01:00" class="meta-item">27th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/27/honiton-raf-air-cadets-auction-2022/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Honiton" title="Rare Status Quo t-shirt, signed print and flights are among the auction prizes to win in aid of Honiton Air Cadets" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/10/Untitled-design.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/27/honiton-raf-air-cadets-auction-2022/">Rare Status Quo t-shirt, signed print and flights are among the auction prizes to win in aid of Honiton Air Cadets</a><div class="cf listing-meta below"> <time datetime="2022-10-27T12:24:41+01:00" class="meta-item">27th October 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/10/26/east-devon-man-46-appears-in-court-accused-of-strangling-and-assaulting-a-police-officer/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/10/top-court.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Newton Poppleford Exeter Exmouth East Devon" title="East Devon man, 46, appears in court accused of strangling and assaulting a police officer" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/10/top-court.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/10/top-court.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/10/top-court.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/10/26/east-devon-man-46-appears-in-court-accused-of-strangling-and-assaulting-a-police-officer/">East Devon man, 46, appears in court accused of strangling and assaulting a police officer</a><div class="cf listing-meta below"> <time datetime="2022-10-26T16:59:22+01:00" class="meta-item">26th October 2022</time></div></div></li></ul></div></section></li></ul></div></aside></div> <!-- .row --></div> <!-- .main --><footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget col-4 bunyad-about"><h3 class="widgettitle">About us</h3><div class="about-widget"><p>This free online site has been set up to share and celebrate East Devon news and events from Exmouth, Sidmouth, Honiton, Ottery St Mary, Cranbrook, and the outlying villages.</p><p>Our independent news service always aims to be fair, accurate and balanced in its reporting.</p><p>We're social, connect with us:<br /><ul class="social-icons cf"><li><a href="https://www.facebook.com/EDNews.co.uk/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/EastDevonNews?lang=en-gb" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.instagram.com/eastdevonnews.co.uk/" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li></ul> </br></br></p></div></li><li class="widget col-4 widget_sp_image"><h3 class="widgettitle">More About Us</h3><a href="https://www.impress.press/standards/" target="_blank" class="widget_sp_image-image-link" title="IMPRESS"><img width="300" height="114" alt="More About Us" class="attachment-medium alignleft" style="max-width: 100%;" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?w=377&amp;ssl=1 377w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?resize=300%2C114&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?fit=300%2C114&amp;ssl=1" /></a></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Follow us on Instagram</h3><div class="textwidget custom-html-widget"><div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(27,27,27);width: 100%;height: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{}"  data-postid="33920" data-locatornonce="221e9e80f9" data-sbi-flags="favorLocal,gdpr"><div id="sbi_images"  style="padding: 5px;"></div><div id="sbi_load" ></div> <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]"> </span></div></div></li><li class="widget column widget_sp_image"><img width="330" height="61" alt="East Devon News Logo" class="attachment-330x61" style="max-width: 100%;" src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Fini_DkGrey.png" /></li><li class="widget column code-widget"><div class="a-widget"> <a href="https://redsoilpr.co.uk/"><img src= "https://eastdevonnews.co.uk/wp-content/uploads/2020/01/TopBannerAd_RedSoil_3.png"></img></a></div></li></ul></div><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-791"><a href="https://eastdevonnews.co.uk">Home</a></li><li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="https://eastdevonnews.co.uk/about-us/">About us</a></li><li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://eastdevonnews.co.uk/complaints/">Complaints</a></li><li id="menu-item-2397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2397"><a href="https://eastdevonnews.co.uk/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-2411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2411"><a href="https://eastdevonnews.co.uk/privacy-notice/">Privacy notice</a></li><li id="menu-item-2380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2380"><a href="https://eastdevonnews.co.uk/cookie-policy/">Cookie notice</a></li><li id="menu-item-794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-794"><a href="https://eastdevonnews.co.uk/contact-us/">Contact us</a></li><li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-795"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></div></div></div></div></footer></div> <!-- .main-wrap --> <!-- Instagram Feed JS --> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Windsurfers spotted in difficulty off Exmouth seek safety in a moored yacht","url":"https:\/\/eastdevonnews.co.uk\/2022\/11\/01\/exmouth-river-exe-rescue\/","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/eastdevonnews.co.uk\/wp-content\/uploads\/2022\/11\/ILB-top.jpg?resize=702%2C459&ssl=1","width":702,"height":459},"datePublished":"2022-11-01T15:49:55+00:00","dateModified":"2022-11-01T15:52:48+00:00","author":{"@type":"Person","name":"East Devon Reporter"},"publisher":{"@type":"Organization","name":"East Devon News","logo":{"@type":"ImageObject","url":"https:\/\/eastdevonnews.co.uk\/wp-content\/uploads\/2019\/04\/EastDevonNews_Logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eastdevonnews.co.uk\/2022\/11\/01\/exmouth-river-exe-rescue\/"}}</script> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/eastdevonnews.co.uk\/2022\/11\/01\/exmouth-river-exe-rescue\/":33920,"https:\/\/eastdevonnews.co.uk\/2022\/02\/12\/activities-for-children-ottery-and-east-devon-forest-school-escot\/":31051,"https:\/\/eastdevonnews.co.uk\/2022\/11\/01\/east-devon-battersea-muddy-dog-challenge-2022-photos\/":33897}; </script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/eastdevonnews.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script type='text/javascript' id='bunyad-theme-js-extra'> /* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/eastdevonnews.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcyaKAUAAAAAG90VLaGKsgFOks10NvHAvorYZ5W#038;siteground-async=1&#038;ver=3.0' id='google-recaptcha-js'></script> <script defer type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'> /* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcyaKAUAAAAAG90VLaGKsgFOks10NvHAvorYZ5W","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */ </script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */ </script> <script src='https://stats.wp.com/e-202244.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'164403857',post:'33920',tz:'0',srv:'eastdevonnews.co.uk'} ]);
 _stq.push([ 'clickTrackerInit', '164403857', '33920' ]); </script> <script defer src="https://eastdevonnews.co.uk/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-71fa05d9769490b87f05dfae5c40a9dc.js"></script></body></html>