<!DOCTYPE html> <!--[if IE 8]><html class="ie ie8" lang="en-GB"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-GB"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-GB"> <!--<![endif]--><head><meta charset="UTF-8" /><title>Cranbrook students celebrate &#039;phenomenal&#039; GCSE results</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
 font-family: 'Merriweather';
 font-style: italic;
 font-weight: 300;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/merriweather/v25/u-4l0qyriQwlOrhSvowK_l5-eR7lXff4jvk.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: italic;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 400;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 500;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
 font-family: 'Roboto';
 font-style: normal;
 font-weight: 700;
 font-display: swap;
 src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
} </style><link rel="stylesheet" id="siteground-optimizer-combined-css-802f0b24ae4ee94a94a8587ff160a372" href="https://eastdevonnews.co.uk/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-802f0b24ae4ee94a94a8587ff160a372.css" media="all" /><meta name="viewport" content="width=device-width, initial-scale=1" /><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="pingback" href="https://eastdevonnews.co.uk/xmlrpc.php" /><link rel="shortcut icon" href="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/rs_favicon_152.png" /><link rel="apple-touch-icon-precomposed" href="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/rs_favicon_152.png" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ --><meta name="description" content="‘Phenomenal’ GCSE pass rates are being celebrated at Cranbrook Education Campus – the first set of results from students being able to sit their exams." /><link rel="canonical" href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Cranbrook students celebrate &#039;phenomenal&#039; GCSE results" /><meta property="og:description" content="‘Phenomenal’ GCSE pass rates are being celebrated at Cranbrook Education Campus – the first set of results from students being able to sit their exams." /><meta property="og:url" content="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/" /><meta property="og:site_name" content="East Devon News" /><meta property="article:publisher" content="https://www.facebook.com/EDNews.co.uk" /><meta property="article:published_time" content="2022-08-25T15:38:05+00:00" /><meta property="article:modified_time" content="2022-08-25T15:39:21+00:00" /><meta property="og:image" content="https://eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="628" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Becca Gliddon" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@EastDevonNews" /><meta name="twitter:site" content="@EastDevonNews" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Becca Gliddon" /><meta name="twitter:label2" content="Estimated reading time" /><meta name="twitter:data2" content="4 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <!-- / Yoast SEO plugin. --><link rel='dns-prefetch' href='//static.addtoany.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//c0.wp.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel="alternate" type="application/rss+xml" title="East Devon News &raquo; Feed" href="https://eastdevonnews.co.uk/feed/" /> <!-- This site uses the Google Analytics by MonsterInsights plugin v8.8.1 - Using Analytics tracking - https://www.monsterinsights.com/ --> <script
 src="//www.googletagmanager.com/gtag/js?id=UA-137868771-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script> <script data-cfasync="false" data-wpfc-render="false" type="text/javascript"> var mi_version = '8.8.1';
 var mi_track_user = true;
 var mi_no_track_reason = ''; 
 var disableStrs = [
 'ga-disable-UA-137868771-1',
 ];
 /* Function to detect opted out users */
 function __gtagTrackerIsOptedOut() {
 for (var index = 0; index < disableStrs.length; index++) {
 if (document.cookie.indexOf(disableStrs[index] + '=true') > -1) {
 return true;
 }
 }
 return false;
 }
 /* Disable tracking if the opt-out cookie exists. */
 if (__gtagTrackerIsOptedOut()) {
 for (var index = 0; index < disableStrs.length; index++) {
 window[disableStrs[index]] = true;
 }
 }
 /* Opt-out function */
 function __gtagTrackerOptout() {
 for (var index = 0; index < disableStrs.length; index++) {
 document.cookie = disableStrs[index] + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
 window[disableStrs[index]] = true;
 }
 }
 if ('undefined' === typeof gaOptout) {
 function gaOptout() {
 __gtagTrackerOptout();
 }
 }
 window.dataLayer = window.dataLayer || [];
 window.MonsterInsightsDualTracker = {
 helpers: {},
 trackers: {},
 };
 if (mi_track_user) {
 function __gtagDataLayer() {
 dataLayer.push(arguments);
 }
 function __gtagTracker(type, name, parameters) {
 if (!parameters) {
 parameters = {};
 }
 if (parameters.send_to) {
 __gtagDataLayer.apply(null, arguments);
 return;
 }
 if (type === 'event') { 
 parameters.send_to = monsterinsights_frontend.ua;
 __gtagDataLayer(type, name, parameters);
 } else {
 __gtagDataLayer.apply(null, arguments);
 }
 }
 __gtagTracker('js', new Date());
 __gtagTracker('set', {
 'developer_id.dZGIzZG': true,
 });
 __gtagTracker('config', 'UA-137868771-1', {"forceSSL":"true","link_attribution":"true"} );
 window.gtag = __gtagTracker;										(function () {
 /* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
 /* ga and __gaTracker compatibility shim. */
 var noopfn = function () {
 return null;
 };
 var newtracker = function () {
 return new Tracker();
 };
 var Tracker = function () {
 return null;
 };
 var p = Tracker.prototype;
 p.get = noopfn;
 p.set = noopfn;
 p.send = function () {
 var args = Array.prototype.slice.call(arguments);
 args.unshift('send');
 __gaTracker.apply(null, args);
 };
 var __gaTracker = function () {
 var len = arguments.length;
 if (len === 0) {
 return;
 }
 var f = arguments[len - 1];
 if (typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function') {
 if ('send' === arguments[0]) {
 var hitConverted, hitObject = false, action;
 if ('event' === arguments[1]) {
 if ('undefined' !== typeof arguments[3]) {
 hitObject = {
 'eventAction': arguments[3],
 'eventCategory': arguments[2],
 'eventLabel': arguments[4],
 'value': arguments[5] ? arguments[5] : 1,
 }
 }
 }
 if ('pageview' === arguments[1]) {
 if ('undefined' !== typeof arguments[2]) {
 hitObject = {
 'eventAction': 'page_view',
 'page_path': arguments[2],
 }
 }
 }
 if (typeof arguments[2] === 'object') {
 hitObject = arguments[2];
 }
 if (typeof arguments[5] === 'object') {
 Object.assign(hitObject, arguments[5]);
 }
 if ('undefined' !== typeof arguments[1].hitType) {
 hitObject = arguments[1];
 if ('pageview' === hitObject.hitType) {
 hitObject.eventAction = 'page_view';
 }
 }
 if (hitObject) {
 action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
 hitConverted = mapArgs(hitObject);
 __gtagTracker('event', action, hitConverted);
 }
 }
 return;
 }
 function mapArgs(args) {
 var arg, hit = {};
 var gaMap = {
 'eventCategory': 'event_category',
 'eventAction': 'event_action',
 'eventLabel': 'event_label',
 'eventValue': 'event_value',
 'nonInteraction': 'non_interaction',
 'timingCategory': 'event_category',
 'timingVar': 'name',
 'timingValue': 'value',
 'timingLabel': 'event_label',
 'page': 'page_path',
 'location': 'page_location',
 'title': 'page_title',
 };
 for (arg in args) {
 if (!(!args.hasOwnProperty(arg) || !gaMap.hasOwnProperty(arg))) {
 hit[gaMap[arg]] = args[arg];
 } else {
 hit[arg] = args[arg];
 }
 }
 return hit;
 }
 try {
 f.hitCallback();
 } catch (ex) {
 }
 };
 __gaTracker.create = newtracker;
 __gaTracker.getByName = newtracker;
 __gaTracker.getAll = function () {
 return [];
 };
 __gaTracker.remove = noopfn;
 __gaTracker.loaded = true;
 window['__gaTracker'] = __gaTracker;
 })();
 } else {
 console.log("");
 (function () {
 function __gtagTracker() {
 return null;
 }
 window['__gtagTracker'] = __gtagTracker;
 window['gtag'] = __gtagTracker;
 })();
 }
 </script> <!-- / Google Analytics by MonsterInsights --> <style id='wp-block-library-inline-css' type='text/css'> .has-text-align-justify{text-align:justify;} </style> <style id='global-styles-inline-css' type='text/css'>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</style> <style id='rs-plugin-settings-inline-css' type='text/css'> #rs-demo-id {} </style> <style id='smartmag-skin-inline-css' type='text/css'>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</style><link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/11.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' /> <script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='sbi_scripts-js-extra'> /* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/eastdevonnews.co.uk\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/eastdevonnews.co.uk\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png","ajax_url":"https:\/\/eastdevonnews.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' id='addtoany-core-js-before'> window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
 Share: "Share",
 Save: "Save",
 Subscribe: "Subscribe",
 Email: "Email",
 Bookmark: "Bookmark",
 ShowAll: "Show All",
 ShowLess: "Show less",
 FindServices: "Find service(s)",
 FindAnyServiceToAddTo: "Instantly find any service to add to",
 PoweredBy: "Powered by",
 ShareViaEmail: "Share via email",
 SubscribeViaEmail: "Subscribe via email",
 BookmarkInYourBrowser: "Bookmark in your browser",
 BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
 AddToYourFavorites: "Add to your favourites",
 SendFromWebOrProgram: "Send from any email address or email program",
 EmailProgram: "Email program",
 More: "More&#8230;",
 ThanksForSharing: "Thanks for sharing!",
 ThanksForFollowing: "Thanks for following!"
}; </script> <script type='text/javascript' id='cookie-notice-front-js-extra'> /* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/eastdevonnews.co.uk\/wp-admin\/admin-ajax.php","nonce":"1bcb6bd10f","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","globalCookie":"0","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1"};
/* ]]> */ </script><link rel="https://api.w.org/" href="https://eastdevonnews.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://eastdevonnews.co.uk/wp-json/wp/v2/posts/33239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eastdevonnews.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://eastdevonnews.co.uk/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.1" /><link rel='shortlink' href='https://eastdevonnews.co.uk/?p=33239' /><link rel="alternate" type="application/json+oembed" href="https://eastdevonnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F08%2F25%2Fcranbrook-east-devon-gcse-results-2022%2F" /><link rel="alternate" type="text/xml+oembed" href="https://eastdevonnews.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F08%2F25%2Fcranbrook-east-devon-gcse-results-2022%2F&#038;format=xml" /> <script type="text/javascript">//<![CDATA[
 function external_links_in_new_windows_loop() {
 if (!document.links) {
 document.links = document.getElementsByTagName('a');
 }
 var change_link = false;
 var force = 'https://www.instagram.com/eastdevonnews.co.uk/';
 var ignore = '';
 for (var t=0; t<document.links.length; t++) {
 var all_links = document.links[t];
 change_link = false; 
 if(document.links[t].hasAttribute('onClick') == false) {
 // forced if the address starts with http (or also https), but does not link to the current domain
 if(all_links.href.search(/^http/) != -1 && all_links.href.search('eastdevonnews.co.uk') == -1 && all_links.href.search(/^#/) == -1) {
 // console.log('Changed ' + all_links.href);
 change_link = true;
 } 
 if(force != '' && all_links.href.search(force) != -1) {
 // forced
 // console.log('force ' + all_links.href);
 change_link = true;
 } 
 if(ignore != '' && all_links.href.search(ignore) != -1) {
 // console.log('ignore ' + all_links.href);
 // ignored
 change_link = false;
 }
 if(change_link == true) {
 // console.log('Changed ' + all_links.href);
 document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
 document.links[t].removeAttribute('target');
 }
 }
 }
 } 
 // Load
 function external_links_in_new_windows_load(func)
 { 
 var oldonload = window.onload;
 if (typeof window.onload != 'function'){
 window.onload = func;
 } else {
 window.onload = function(){
 oldonload();
 func();
 }
 }
 }
 external_links_in_new_windows_load(external_links_in_new_windows_loop);
 //]]></script> <style>img#wpstats{display:none}</style><meta name="generator" content="Powered by Slider Revolution 5.4.7.4 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/06/EastDevonNews_favicon-1.jpg?fit=270%2C270&#038;ssl=1" /> <script type="text/javascript">function setREVStartSize(e){ 
 try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
 if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f}) 
 }catch(d){console.log("Failure at Presize of Slider:"+d)} 
 };</script> <style type="text/css" id="wp-custom-css"> .social-icons .icon {
 display: inline-block;
 width: 40px;
 height: 40px;
 font-size: 25px;
 line-height: 43px; 
 margin-top: -11px;
 }
.top-bar-content {
 padding-top: 18px; 
 padding-bottom: 15px;
 }
.main-footer .social-icons .icon {
 font-size: 30px;
 margin: -15px 5px 0 0;
 width: 45px;
 height: 45px;
 line-height: 43px;
}  /* Media Query maxWidth */
@media only screen and (max-width: 1115px){
.main-head .title {
 float: none;
 text-align: center;
 margin-bottom: 28px;
 margin-top: 42px;
 line-height: 1;
 } 
 .main-head .right { 
 float: none;
 margin-bottom: 28px;
 line-height: 1.5;
 text-align: center;
 } 
 .main-head .right > div {
 display: inline-block;
 max-width: 100%;
 }
 .main-head .right  { margin-left: 0; } 
 /* Custom mobile logo */ 
 .main-head .logo-mobile {
 display: inline-block;
 vertical-align: middle; 
 max-width: 100%;
 height: auto;
 }
 .main-head  .logo-mobile + .logo-image { 
 display: none;
 } 
 /*
 * Modern mobile header
 */ 
 .mobile-head {
 display: block;
 position: relative;
 border-top: 3px solid #e53e54;
 border-bottom: 1px solid #eee;
 margin-bottom: 0;
 margin-left: -25px;
 margin-right: -25px;
 padding: 0 75px; 
 text-align: center; 
 z-index: 150;
 } 
 .main-head.dark .mobile-head {
 border-bottom: 0;
 }
 .mobile-head .menu-icon, .mobile-head .search-overlay {
 position: absolute;
 left: 25px;
 top: 50%;
 -webkit-transform: translateY(-50%);
 transform: translateY(-50%);
 padding-right: 20px;
 font-size: 21px;
 }
 .mobile-head .menu-icon .fa, .mobile-head .search-overlay .fa {
 color: #bbb;
 }
 .mobile-head .search-overlay {
 left: auto;
 right: 25px;
 font-size: 18px;
 padding-right: 0;
 padding-left: 20px;
 z-index: 1;
 } 
 .mobile-head .search { 
 text-align: left;
 margin-top: 14px;
 }
 .mobile-head .title {
 display: inline-block;
 width: auto;
 padding-top: 0;
 margin: 0;
 max-height: 250px; 
 font-size: 29px;
 line-height: 75px;
 min-height: 80px;
 text-align: center;
 }
 .has-mobile-head .top-bar { display: none; }
 .has-mobile-head .main-head header .title { display: none; }
 .has-mobile-head .main-head header {
 padding: 0;
 margin: 0;
 min-height: 0;
 }
 .has-mobile-head .main-head .right {
 margin-top: 25px;
 }
 .has-mobile-head .main-head header { 
 display: none; 
 }
 .has-mobile-head .navigation .menu, .has-mobile-head .navigation .mobile { 
 display: none; 
 } 
 .has-mobile-head .off-canvas .mobile-menu { display: inherit; } 
 .has-mobile-head .nav-light { border: 0; } 
}	/* End of Media Query maxWidth */
/* ReCaptcha Info */
.grecaptcha-badge { 
 bottom:200px !important; 
}
/* Instagram Info */
#sb_instagram 
{ border: solid #2c2e30 1px;
margin-bottom: 20px;}
/* Slider Info */
.has-nav-full .main-featured {
 padding-top: 15px;
}
/* Advert below footer logo */
div .a-widget {
 margin-top: 40px;
} </style> <!--[if lt IE 9]> <script src="https://eastdevonnews.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script> <![endif]--></head><body data-rsssl=1 class="post-template-default single single-post postid-33239 single-format-standard page-builder right-sidebar full skin-tech post-layout-modern img-effects has-nav-dark has-nav-full has-head-default cookies-not-set"><div class="main-wrap"><div class="top-bar"><div class="wrap"><section class="top-bar-content cf"> <span class="date"> Friday, August 26 </span><div class="trending-ticker"> <span class="heading">Trending</span><ul><li><a href="https://eastdevonnews.co.uk/2022/08/26/sidmouth-air-show-2022/" title="Engineering issues force Red Arrows to pull out of Sidmouth Air Show 2022">Engineering issues force Red Arrows to pull out of Sidmouth Air Show 2022</a></li><li><a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-beaches-why-is-seaton-hole-footpath-closed/" title="Council apologises for temporary closure of &#8216;popular&#8217; East Devon beach footpath for sea defence repairs">Council apologises for temporary closure of &#8216;popular&#8217; East Devon beach footpath for sea defence repairs</a></li><li><a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-plane-crash-dunkeswell/" title="East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together">East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together</a></li><li><a href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/" title="Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results">Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results</a></li><li><a href="https://eastdevonnews.co.uk/2022/08/25/exmouth-hospiscare-post-box-trail/" title="Mindless vandals in Exmouth destroy showstopper toppers raising &#8216;vital&#8217; funds for Hospiscare">Mindless vandals in Exmouth destroy showstopper toppers raising &#8216;vital&#8217; funds for Hospiscare</a></li><li><a href="https://eastdevonnews.co.uk/2022/08/25/sidmouth-battered-sea-wall-and-ramp-at-jacobs-ladder-to-get-200000-of-repairs/" title="Sidmouth: Battered sea wall and ramp at Jacob&#8217;s Ladder to get £200,000 of repairs">Sidmouth: Battered sea wall and ramp at Jacob&#8217;s Ladder to get £200,000 of repairs</a></li><li><a href="https://eastdevonnews.co.uk/2022/08/24/exmouth-crash-salterton-road/" title="Police arrest man, 26, after crash in Exmouth where a motorcyclist is airlifted to hospital with life-changing injuries">Police arrest man, 26, after crash in Exmouth where a motorcyclist is airlifted to hospital with life-changing injuries</a></li><li><a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-newton-poppleford-crash/" title="East Devon: Police appeal for witnesses after a motorcyclist is airlifted with life-threatening injuries following a crash with a cement mixer and van">East Devon: Police appeal for witnesses after a motorcyclist is airlifted with life-threatening injuries following a crash with a cement mixer and van</a></li></ul></div><div class="search"><form role="search" action="https://eastdevonnews.co.uk/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/> <button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div> <!-- .search --><div class="textwidget custom-html-widget"><ul class="social-icons cf"><li><a href="https://www.facebook.com/EDNews.co.uk/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/EastDevonNews?lang=en-gb" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.instagram.com/eastdevonnews.co.uk/" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li></ul></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><header class="default"><div class="title"> <a href="https://eastdevonnews.co.uk/" title="East Devon News" rel="home" class="is-logo-mobile"> <img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo_HR.jpg" class="logo-mobile" width="0" height="0" /> <img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo.jpg" class="logo-image" alt="East Devon News" srcset="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo.jpg ,https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Logo_HR.jpg 2x" /> </a></div><div class="right"><div class="a-widget"> <a <a href="mailto:newsdesk@eastdevonnews.co.uk?subject=I would like to advertise on your site"><img src= "https://eastdevonnews.co.uk/wp-content/uploads/2020/10/TopBannerAd_EDN_gillsans-1-scaled.jpg"></img></a></div></div></header></div><div class="main-nav"><div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal"><nav class="navigation cf nav-full nav-dark"><div class="wrap"><div class="mobile" data-type="off-canvas" data-search="1"> <a href="#" class="selected"> <span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-609"><a href="https://eastdevonnews.co.uk/">News</a><ul class="sub-menu"><li id="menu-item-783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="https://eastdevonnews.co.uk/exmouth-news-and-sport/">Exmouth</a></li><li id="menu-item-773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://eastdevonnews.co.uk/honiton-news/">Honiton</a></li><li id="menu-item-779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://eastdevonnews.co.uk/sidmouth-news/">Sidmouth</a></li><li id="menu-item-776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://eastdevonnews.co.uk/ottery-st-mary-news/">Ottery St Mary</a></li><li id="menu-item-831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="https://eastdevonnews.co.uk/budleigh-salterton/">Budleigh Salterton</a></li><li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://eastdevonnews.co.uk/east-devon-news/">East Devon</a></li><li id="menu-item-770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://eastdevonnews.co.uk/exeter-news/">Exeter</a></li><li id="menu-item-22218" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22218"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></li><li id="menu-item-22216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22216"><a href="https://eastdevonnews.co.uk/covid-19/">Covid-19</a></li><li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://eastdevonnews.co.uk/sport/">Sport</a></li><li id="menu-item-1452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="https://eastdevonnews.co.uk/whats-on/">What&#8217;s On</a></li><li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://eastdevonnews.co.uk/business/">Business</a></li><li id="menu-item-1461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1461"><a href="https://eastdevonnews.co.uk/property/">Property</a></li><li id="menu-item-1472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1472"><a href="https://eastdevonnews.co.uk/farming/">Farming</a></li><li id="menu-item-1475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="https://eastdevonnews.co.uk/features/">Features</a></li><li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://eastdevonnews.co.uk/contact-us/">Contact Us</a></li></ul></div><div class="mobile-menu-container"><ul id="menu-main-menu-1" class="menu mobile-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-609"><a href="https://eastdevonnews.co.uk/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-783"><a href="https://eastdevonnews.co.uk/exmouth-news-and-sport/">Exmouth</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773"><a href="https://eastdevonnews.co.uk/honiton-news/">Honiton</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-779"><a href="https://eastdevonnews.co.uk/sidmouth-news/">Sidmouth</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776"><a href="https://eastdevonnews.co.uk/ottery-st-mary-news/">Ottery St Mary</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-831"><a href="https://eastdevonnews.co.uk/budleigh-salterton/">Budleigh Salterton</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://eastdevonnews.co.uk/east-devon-news/">East Devon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770"><a href="https://eastdevonnews.co.uk/exeter-news/">Exeter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-22218"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22216"><a href="https://eastdevonnews.co.uk/covid-19/">Covid-19</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://eastdevonnews.co.uk/sport/">Sport</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1452"><a href="https://eastdevonnews.co.uk/whats-on/">What&#8217;s On</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://eastdevonnews.co.uk/business/">Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1461"><a href="https://eastdevonnews.co.uk/property/">Property</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1472"><a href="https://eastdevonnews.co.uk/farming/">Farming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1475"><a href="https://eastdevonnews.co.uk/features/">Features</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://eastdevonnews.co.uk/contact-us/">Contact Us</a></li></ul></div></div></nav></div></div></div><div class="breadcrumbs-wrap"><div class="wrap"><div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://eastdevonnews.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://eastdevonnews.co.uk/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://eastdevonnews.co.uk/category/news/east-devon-news/"><span itemprop="title">East Devon</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://eastdevonnews.co.uk/category/news/east-devon-news/cranbrook/"><span itemprop="title">Cranbrook</span></a></span><span class="delim">&raquo;</span><span class="current">Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results</span></div></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-33239" class="post-33239 post type-post status-publish format-standard has-post-thumbnail category-cranbrook category-east-devon-news category-editors-choice category-news category-uncategorised tag-cranbrook-education-campus tag-cranbrook-education-campus-gcse-results tag-cranbrook-education-campus-gcse-results-2022 tag-cranbrook-picks tag-cranbrook-schools tag-devon tag-devon-news tag-east-devon tag-east-devon-news tag-east-devon-picks tag-education-news-devon tag-education-news-east-devon tag-gcse-results-2022 tag-gcse-results-cranbrook-devon tag-gcse-results-devon tag-top-picks"><header class="post-header-b cf"><div class="category cf"> <span class="cat-title cat-396"><a href="https://eastdevonnews.co.uk/category/news/east-devon-news/cranbrook/" title="Cranbrook">Cranbrook</a></span></div><div class="heading cf"><h1 class="post-title"> Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results</h1></div><div class="post-meta-b cf"> <span class="author-img"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/9ff8ca7fd58d58f26945b3d81cf593d8?s=35&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/9ff8ca7fd58d58f26945b3d81cf593d8?s=70&#038;d=mm&#038;r=g 2x" class='avatar avatar-35 photo lazyload' height='35' width='35' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9ff8ca7fd58d58f26945b3d81cf593d8?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ff8ca7fd58d58f26945b3d81cf593d8?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo lazyload' height='35' width='35' /></noscript></span> <span class="posted-by">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a> </span> <span class="posted-on"> <time class="post-date" datetime="2022-08-25T16:38:05+01:00">25th August 2022</time> </span> <a href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/#respond" class="comments"><i class="fa fa-comments-o"></i>No Comments</a></div><div class="featured"> <a href="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?fit=1200%2C628&ssl=1" title="Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results"> <img width="702" height="459" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=702%2C459&amp;ssl=1" class="attachment-main-featured size-main-featured wp-post-image" alt="Cranbrook" title="Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=214%2C140&amp;ssl=1 214w" sizes="(max-width: 702px) 100vw, 702px" /> </a><div class="wp-caption-text">Cranbrook Education Campus students celebrated their GCSE results.
Photos: Cranbrook Education Campus.</div></div></header><!-- .post-header --><div class="post-content post-dynamic"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/" data-a2a-title="Celebrations in Cranbrook as students make the grade with ‘phenomenal’ GCSE results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F08%2F25%2Fcranbrook-east-devon-gcse-results-2022%2F&amp;linkname=Celebrations%20in%20Cranbrook%20as%20students%20make%20the%20grade%20with%20%E2%80%98phenomenal%E2%80%99%20GCSE%20results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F08%2F25%2Fcranbrook-east-devon-gcse-results-2022%2F&amp;linkname=Celebrations%20in%20Cranbrook%20as%20students%20make%20the%20grade%20with%20%E2%80%98phenomenal%E2%80%99%20GCSE%20results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F08%2F25%2Fcranbrook-east-devon-gcse-results-2022%2F&amp;linkname=Celebrations%20in%20Cranbrook%20as%20students%20make%20the%20grade%20with%20%E2%80%98phenomenal%E2%80%99%20GCSE%20results" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><p><strong>‘Phenomenal’ GCSE pass rates are being celebrated at Cranbrook Education Campus – the first set of results from students being able to sit their exams.</strong></p><p>Pupils achieved, on average, over half a grade more than the Government expectation in each of their GCSE subjects. These results put the school well above national average, placing it as one of the top schools regionally and within the top 20 per cent of schools nationally.</p><p>Stephen Farmer, head of campus, said he was ‘immensely proud’ of the pupils’ achievements.</p><p>He said: “I am absolutely delighted and so unbelievably proud of our year 11s and all that they have achieved.</p><p>“After the turbulent times of the past couple of years, and in a year where the majority of pupils have sat over 20 exams, their stunning results reflect their resilience, determination and unwavering effort to do their best.</p><p>“They have certainly risen to the challenge of their GCSEs and I am exceptionally proud of each and every one of our pupils and what they have achieved.”</p><p>He added: “It has been a true team effort, with pupils, staff and parents working together to ensure that all our pupils have the best possible experience at the campus and achieve excellent outcomes which lead to fantastic opportunities.</p><p>“This year shows what an impact that team approach can have. The maturity and independence that pupils have shown this year with regards to their learning leaves me in no doubt that that they will go on to even greater successes in the next stage of their education. I wish them all the luck in the world.”</p><div id="attachment_33244" style="width: 1717px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-33244" class="wp-image-33244 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg" alt="Cranbrook" width="1707" height="2560" data-srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?w=1707&amp;ssl=1 1707w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=1365%2C2048&amp;ssl=1 1365w" sizes="(max-width: 702px) 100vw, 702px" /><noscript><img aria-describedby="caption-attachment-33244" class="wp-image-33244 size-full lazyload" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=702%2C1053&#038;ssl=1" alt="Cranbrook" width="702" height="1053" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?w=1707&amp;ssl=1 1707w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7570-min-scaled.jpg?resize=1365%2C2048&amp;ssl=1 1365w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><p id="caption-attachment-33244" class="wp-caption-text">Some students were overjoyed at their results.<br />Cranbrook Education Campus.</p></div><div id="attachment_33245" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-33245" class="wp-image-33245 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg" alt="Cranbrook" width="2560" height="1707" data-srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?w=1404&amp;ssl=1 1404w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?w=2106&amp;ssl=1 2106w" sizes="(max-width: 702px) 100vw, 702px" /><noscript><img aria-describedby="caption-attachment-33245" class="wp-image-33245 size-full lazyload" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=702%2C468&#038;ssl=1" alt="Cranbrook" width="702" height="468" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?w=1404&amp;ssl=1 1404w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7587-min-scaled.jpg?w=2106&amp;ssl=1 2106w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><p id="caption-attachment-33245" class="wp-caption-text">Photo: Cranbrook Education Campus.</p></div><div id="attachment_33242" style="width: 1717px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-33242" class="wp-image-33242 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg" alt="GCSE" width="1707" height="2560" data-srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?w=1707&amp;ssl=1 1707w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=1365%2C2048&amp;ssl=1 1365w" sizes="(max-width: 702px) 100vw, 702px" /><noscript><img aria-describedby="caption-attachment-33242" class="wp-image-33242 size-full lazyload" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=702%2C1053&#038;ssl=1" alt="GCSE" width="702" height="1053" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?w=1707&amp;ssl=1 1707w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7555-min-scaled.jpg?resize=1365%2C2048&amp;ssl=1 1365w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><p id="caption-attachment-33242" class="wp-caption-text">Photo: Cranbrook Education Campus</p></div><p>Cranbrook Education Campus said performance indicators showed that 45 per cent of pupils achieved grades 9-5 in English and Maths combined and 64 per cent achieved grades 9-4 in English and Maths combined &#8211; the Government’s ‘Basics’ indicator for both a ‘strong pass’ and ‘standard pass’ respectively.</p><p>The 2019 national average for a Basics ‘strong pass’ was 43 per cent, highlighting the school’s pupils did better than their peers nationally, the campus said.</p><div id="attachment_33246" style="width: 1717px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-33246" class="wp-image-33246 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg" alt="Cranbrook" width="1707" height="2560" data-srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?w=1707&amp;ssl=1 1707w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=1365%2C2048&amp;ssl=1 1365w" sizes="(max-width: 702px) 100vw, 702px" /><noscript><img aria-describedby="caption-attachment-33246" class="wp-image-33246 size-full lazyload" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=702%2C1053&#038;ssl=1" alt="Cranbrook" width="702" height="1053" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?w=1707&amp;ssl=1 1707w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7592-min-scaled.jpg?resize=1365%2C2048&amp;ssl=1 1365w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><p id="caption-attachment-33246" class="wp-caption-text">All smiles after opening the GCSE results.<br />Cranbrook Education Campus</p></div><div id="attachment_33247" style="width: 2570px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-33247" class="wp-image-33247 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg" alt="GCSE" width="2560" height="1707" data-srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?w=1404&amp;ssl=1 1404w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?w=2106&amp;ssl=1 2106w" sizes="(max-width: 702px) 100vw, 702px" /><noscript><img aria-describedby="caption-attachment-33247" class="wp-image-33247 size-full lazyload" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=702%2C468&#038;ssl=1" alt="GCSE" width="702" height="468" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?w=1404&amp;ssl=1 1404w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7594-min-scaled.jpg?w=2106&amp;ssl=1 2106w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><p id="caption-attachment-33247" class="wp-caption-text">Photo: Cranbrook Education Campus.</p></div><div id="attachment_33243" style="width: 1717px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-33243" class="wp-image-33243 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg" alt="CGSE" width="1707" height="2560" data-srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?w=1707&amp;ssl=1 1707w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=1365%2C2048&amp;ssl=1 1365w" sizes="(max-width: 702px) 100vw, 702px" /><noscript><img aria-describedby="caption-attachment-33243" class="wp-image-33243 size-full lazyload" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=702%2C1053&#038;ssl=1" alt="CGSE" width="702" height="1053" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?w=1707&amp;ssl=1 1707w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/IMG_7566-min-scaled.jpg?resize=1365%2C2048&amp;ssl=1 1365w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></noscript><p id="caption-attachment-33243" class="wp-caption-text">Photo: Cranbrook Education Campus.</p></div><p>Cranbrook Education Campus said 26 per cent of all grades awarded were 9-7 – and 11 per cent were grades 9-8, highlighting the ‘excellent dedication’ from its pupils.</p><p>There were a number of individual successes including:</p><ul><li>Ella Greed – 8 * Grade 9, 1 * Grade 8 and a Distinction in performing arts</li><li>Jack Bennett – 7 * Grade 9 and 2 * Grade 8</li><li>Brooke Whybra – 3 * Grade 9, 4 * Grade 8, 2 * Grade 7 and a Distinction in Enterprise</li><li>Emily Kelly – 1 * Grade 9, 6 * Grade 8 and 2 * Grade 7</li><li>Trinity Ricketts – 2 * Grade 9, 3 * Grade 8, 4 * Grade 7 and a Distinction in performing arts</li><li>Lewis Attwood – 2 * Grade 9, 3 * Grade 8 and 3 * Grade 7</li></ul><p>Year 10 pupils who sat their GCSE English Literature this year also did a ‘great job’ with 30 per cent of pupils achieving a Grade 9-7.</p><h2><a href="https://eastdevonnews.co.uk/2022/07/12/when-will-cranbrook-town-centre-be-built/" target="_blank" rel="noopener">Diggers set to move in and start within weeks building a supermarket and town centre for Cranbrook</a></h2><p>&nbsp;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33239" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33239" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/" data-a2a-title="Celebrations in Cranbrook as students make the grade with ‘phenomenal’ GCSE results"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F08%2F25%2Fcranbrook-east-devon-gcse-results-2022%2F&amp;linkname=Celebrations%20in%20Cranbrook%20as%20students%20make%20the%20grade%20with%20%E2%80%98phenomenal%E2%80%99%20GCSE%20results" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F08%2F25%2Fcranbrook-east-devon-gcse-results-2022%2F&amp;linkname=Celebrations%20in%20Cranbrook%20as%20students%20make%20the%20grade%20with%20%E2%80%98phenomenal%E2%80%99%20GCSE%20results" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Feastdevonnews.co.uk%2F2022%2F08%2F25%2Fcranbrook-east-devon-gcse-results-2022%2F&amp;linkname=Celebrations%20in%20Cranbrook%20as%20students%20make%20the%20grade%20with%20%E2%80%98phenomenal%E2%80%99%20GCSE%20results" title="Email" rel="nofollow noopener" target="_blank"></a></div></div><div class="tagcloud"><a href="https://eastdevonnews.co.uk/tag/cranbrook-education-campus/" rel="tag">Cranbrook Education Campus</a> <a href="https://eastdevonnews.co.uk/tag/cranbrook-education-campus-gcse-results/" rel="tag">Cranbrook Education Campus GCSE results</a> <a href="https://eastdevonnews.co.uk/tag/cranbrook-education-campus-gcse-results-2022/" rel="tag">Cranbrook Education Campus GCSE results 2022</a> <a href="https://eastdevonnews.co.uk/tag/cranbrook-picks/" rel="tag">Cranbrook picks</a> <a href="https://eastdevonnews.co.uk/tag/cranbrook-schools/" rel="tag">Cranbrook schools</a> <a href="https://eastdevonnews.co.uk/tag/devon/" rel="tag">Devon</a> <a href="https://eastdevonnews.co.uk/tag/devon-news/" rel="tag">Devon news</a> <a href="https://eastdevonnews.co.uk/tag/east-devon/" rel="tag">East Devon</a> <a href="https://eastdevonnews.co.uk/tag/east-devon-news/" rel="tag">East Devon news</a> <a href="https://eastdevonnews.co.uk/tag/east-devon-picks/" rel="tag">East Devon picks</a> <a href="https://eastdevonnews.co.uk/tag/education-news-devon/" rel="tag">education news Devon</a> <a href="https://eastdevonnews.co.uk/tag/education-news-east-devon/" rel="tag">education news East Devon</a> <a href="https://eastdevonnews.co.uk/tag/gcse-results-2022/" rel="tag">GCSE results 2022</a> <a href="https://eastdevonnews.co.uk/tag/gcse-results-cranbrook-devon/" rel="tag">GCSE results Cranbrook Devon</a> <a href="https://eastdevonnews.co.uk/tag/gcse-results-devon/" rel="tag">GCSE results Devon</a> <a href="https://eastdevonnews.co.uk/tag/top-picks/" rel="tag">top picks</a></div></div><!-- .post-content --></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://eastdevonnews.co.uk/2022/08/25/exmouth-hospiscare-post-box-trail/" rel="prev">Mindless vandals in Exmouth destroy showstopper toppers raising &#8216;vital&#8217; funds for Hospiscare</a></span></div><div class="next"><span class="main-color title">Next Article <i class="fa fa-chevron-right"></i></span><span class="link"><a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-plane-crash-dunkeswell/" rel="next">East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together</a></span></div></section><div class="author-box"><h3 class="section-head">About Author</h3><section class="author-info"> <img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://secure.gravatar.com/avatar/9ff8ca7fd58d58f26945b3d81cf593d8?s=100&#038;d=mm&#038;r=g" data-srcset="https://secure.gravatar.com/avatar/9ff8ca7fd58d58f26945b3d81cf593d8?s=200&#038;d=mm&#038;r=g 2x" class='avatar avatar-100 photo lazyload' height='100' width='100' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/9ff8ca7fd58d58f26945b3d81cf593d8?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9ff8ca7fd58d58f26945b3d81cf593d8?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo lazyload' height='100' width='100' /></noscript><div class="description"> <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a><ul class="social-icons"></ul><p class="bio"></p></div></section></div><section class="related-posts"><h3 class="section-head"><span class="color">Related</span> Posts</h3><ul class="highlights-box three-col related-posts"><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/08/26/sidmouth-air-show-2022/" title="Engineering issues force Red Arrows to pull out of Sidmouth Air Show 2022" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/09/Red-Arrows-Ian-Hitchcock-scaled.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="Sidmouth" title="Engineering issues force Red Arrows to pull out of Sidmouth Air Show 2022" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/09/Red-Arrows-Ian-Hitchcock-scaled.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/09/Red-Arrows-Ian-Hitchcock-scaled.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/09/Red-Arrows-Ian-Hitchcock-scaled.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/09/Red-Arrows-Ian-Hitchcock-scaled.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/09/Red-Arrows-Ian-Hitchcock-scaled.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/08/26/sidmouth-air-show-2022/" title="Engineering issues force Red Arrows to pull out of Sidmouth Air Show 2022">Engineering issues force Red Arrows to pull out of Sidmouth Air Show 2022</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-08-26T16:36:58+01:00" class="meta-item">26th August 2022</time></div></article></li><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-beaches-why-is-seaton-hole-footpath-closed/" title="Council apologises for temporary closure of &#8216;popular&#8217; East Devon beach footpath for sea defence repairs" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/seaton.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="East Devon" title="Council apologises for temporary closure of &#8216;popular&#8217; East Devon beach footpath for sea defence repairs" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/seaton.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/seaton.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/seaton.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/seaton.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/seaton.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-beaches-why-is-seaton-hole-footpath-closed/" title="Council apologises for temporary closure of &#8216;popular&#8217; East Devon beach footpath for sea defence repairs">Council apologises for temporary closure of &#8216;popular&#8217; East Devon beach footpath for sea defence repairs</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-08-26T16:07:58+01:00" class="meta-item">26th August 2022</time></div></article></li><li class="highlights column one-third"><article> <a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-plane-crash-dunkeswell/" title="East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together" class="image-link"> <img width="214" height="140" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?resize=214%2C140&amp;ssl=1" class="image wp-post-image" alt="East Devon" title="East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?zoom=2&amp;resize=214%2C140&amp;ssl=1 428w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?zoom=3&amp;resize=214%2C140&amp;ssl=1 642w" sizes="(max-width: 214px) 100vw, 214px" /> </a><h2><a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-plane-crash-dunkeswell/" title="East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together">East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together</a></h2><div class="cf listing-meta meta below"> <time datetime="2022-08-26T15:30:21+01:00" class="meta-item">26th August 2022</time></div></article></li></ul></section><div class="comments"></div></div><aside class="col-4 sidebar" data-sticky="1"><div class="theiaStickySidebar"><ul><li id="bunyad_ads_widget-6" class="widget code-widget"><div class="a-widget"> <a href="https://redsoilpr.co.uk/"><img src="https://eastdevonnews.co.uk/wp-content/uploads/2020/10/sidePanel_RedSoilAd.jpg" alt="RedSoil_sideAd Ad" /></img></a></div></li><li id="bunyad_ads_widget-5" class="widget code-widget"><div class="a-widget"> <a href="http://www.moredesign.uk.com/"><img src="https://eastdevonnews.co.uk/wp-content/uploads/2019/08/MoreDesAd_Sidepanel.png" alt="RedSoil_sideAd Ad" /></img></a></div></li><li id="bunyad-popular-posts-widget-2" class="widget popular-posts"><h3 class="widgettitle">Most Read</h3><ul class="posts-list"><li> <a href="https://eastdevonnews.co.uk/2022/08/22/what-time-is-sidmouth-air-show-2022-2/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-1.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sidmouth" title="Sidmouth Air Show 2022 &#8211; what time it starts, where to park and watch" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-1.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-1.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-1.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-1.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/22/what-time-is-sidmouth-air-show-2022-2/" title="Sidmouth Air Show 2022 &#8211; what time it starts, where to park and watch"> Sidmouth Air Show 2022 &#8211; what time it starts, where to park and watch</a><div class="cf listing-meta meta below"> <time datetime="2022-08-22T12:39:05+01:00" class="meta-item">22nd August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/07/14/what-time-is-sidmouth-air-show-2022/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/08/top-red.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sidmouth" title="All eyes on the sky as Red Arrows are announced for Sidmouth Air Show 2022" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/08/top-red.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/08/top-red.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/08/top-red.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/07/14/what-time-is-sidmouth-air-show-2022/" title="All eyes on the sky as Red Arrows are announced for Sidmouth Air Show 2022"> All eyes on the sky as Red Arrows are announced for Sidmouth Air Show 2022</a><div class="cf listing-meta meta below"> <time datetime="2022-07-14T16:36:17+01:00" class="meta-item">14th July 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/22/east-devon-beautiful-days-festival-2022-photos/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="PHOTOS: Beautiful Days Festival 2022 brings peace and love to East Devon" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/22/east-devon-beautiful-days-festival-2022-photos/" title="PHOTOS: Beautiful Days Festival 2022 brings peace and love to East Devon"> PHOTOS: Beautiful Days Festival 2022 brings peace and love to East Devon</a><div class="cf listing-meta meta below"> <time datetime="2022-08-22T17:12:02+01:00" class="meta-item">22nd August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-beaches-where-is-it-safe-to-swim/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="Swimmers safely return to East Devon waters after Exmouth pollution bathe ban is lifted" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-beaches-where-is-it-safe-to-swim/" title="Swimmers safely return to East Devon waters after Exmouth pollution bathe ban is lifted"> Swimmers safely return to East Devon waters after Exmouth pollution bathe ban is lifted</a><div class="cf listing-meta meta below"> <time datetime="2022-08-23T14:09:02+01:00" class="meta-item">23rd August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-newton-poppleford-crash-road-closed/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="Motorcyclist is airlifted to hospital after &#8216;serious&#8217; three-vehicle crash in East Devon" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-newton-poppleford-crash-road-closed/" title="Motorcyclist is airlifted to hospital after &#8216;serious&#8217; three-vehicle crash in East Devon"> Motorcyclist is airlifted to hospital after &#8216;serious&#8217; three-vehicle crash in East Devon</a><div class="cf listing-meta meta below"> <time datetime="2022-08-23T14:44:47+01:00" class="meta-item">23rd August 2022</time></div></div></li></ul></li><li id="bunyad-tabbed-recent-widget-2" class="widget tabbed"><ul class="tabs-list"><li class="active"> <a href="#" data-tab="1">Editor's Choice</a></li></ul><div class="tabs-data"><ul class="tab-posts active posts-list" id="recent-tab-1"><li> <a href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cranbrook" title="Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/" title="Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results"> Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results</a><div class="cf listing-meta meta below"> <time datetime="2022-08-25T16:38:05+01:00" class="meta-item">25th August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/23/exmouth-schoolboys-boot-camp-raises-funds-for-the-rnli-and-people-in-poverty/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/RNLI.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Exmouth" title="Exmouth schoolboy&#8217;s boot camp raises funds for the RNLI and people in poverty" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/RNLI.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/RNLI.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/RNLI.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/RNLI.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/23/exmouth-schoolboys-boot-camp-raises-funds-for-the-rnli-and-people-in-poverty/" title="Exmouth schoolboy&#8217;s boot camp raises funds for the RNLI and people in poverty"> Exmouth schoolboy&#8217;s boot camp raises funds for the RNLI and people in poverty</a><div class="cf listing-meta meta below"> <time datetime="2022-08-23T11:54:42+01:00" class="meta-item">23rd August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/22/east-devon-beautiful-days-festival-2022-photos/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="PHOTOS: Beautiful Days Festival 2022 brings peace and love to East Devon" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/top.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/22/east-devon-beautiful-days-festival-2022-photos/" title="PHOTOS: Beautiful Days Festival 2022 brings peace and love to East Devon"> PHOTOS: Beautiful Days Festival 2022 brings peace and love to East Devon</a><div class="cf listing-meta meta below"> <time datetime="2022-08-22T17:12:02+01:00" class="meta-item">22nd August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/09/beer-buffs-raise-funds-for-devon-freewheelers-blood-bikes-charity/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Buffs-top.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="beer" title="Beer Buffs boost blood bikes as charity&#8217;s fuel costs for &#8216;vital&#8217; free service soars to  £1,000 a week" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Buffs-top.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Buffs-top.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Buffs-top.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Buffs-top.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/09/beer-buffs-raise-funds-for-devon-freewheelers-blood-bikes-charity/" title="Beer Buffs boost blood bikes as charity&#8217;s fuel costs for &#8216;vital&#8217; free service soars to  £1,000 a week"> Beer Buffs boost blood bikes as charity&#8217;s fuel costs for &#8216;vital&#8217; free service soars to  £1,000 a week</a><div class="cf listing-meta meta below"> <time datetime="2022-08-09T16:30:26+01:00" class="meta-item">9th August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/05/sidmouth-children-nature-get-outdoors-environment/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-23.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="nature" title="Sidmouth: Kids encouraged to explore &#8216;glorious&#8217; countryside with free nature backpacks up for grabs" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-23.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-23.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-23.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-23.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/05/sidmouth-children-nature-get-outdoors-environment/" title="Sidmouth: Kids encouraged to explore &#8216;glorious&#8217; countryside with free nature backpacks up for grabs"> Sidmouth: Kids encouraged to explore &#8216;glorious&#8217; countryside with free nature backpacks up for grabs</a><div class="cf listing-meta meta below"> <time datetime="2022-08-05T16:13:32+01:00" class="meta-item">5th August 2022</time></div></div></li></ul></div></li><li id="bunyad-blocks-widget-1" class="widget page-blocks"><h3 class="widgettitle">Sponsored Content</h3><section class="block-wrap blog" data-id="1"><div class="block-content"><div class="row b-row listing meta-below grid-1"><div class="column  b-col"><article class="highlights post-31051 post type-post status-publish format-standard has-post-thumbnail category-business category-east-devon-news category-news category-ottery-st-mary-news category-sponsored-content tag-business-picks tag-childrens-activities-devon tag-childrens-activities-east-devon tag-east-devon-news tag-east-devon-picks tag-escot-estate tag-forest-school-devon tag-ottery-news tag-ottery-picks tag-sponsored-content tag-the-forest-school-at-escot tag-the-forest-school-in-exeter tag-the-outdoors-group tag-things-to-do-devon tag-things-to-do-east-devon tag-top-picks tag-where-can-i-book-a-forest-school-devon tag-where-can-i-book-a-forest-school-east-devon tag-where-can-i-take-the-kids-east-devon tag-where-can-i-take-the-kids-ottery"> <a href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/" title="New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="Escot" title="New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/02/top-.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/">New forest school to open at Escot, near Ottery, offers children plenty of outdoor learning and play fun where they can &#8216;flourish with freedom&#8217;</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a></span><time datetime="2022-02-12T14:36:28+00:00" class="meta-item">12th February 2022</time></div><div class="excerpt"><p>There is a new opportunity for children in Exeter and East Devon to enjoy outdoor&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-31051" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-31051" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/02/12/activities-for-children-ottery-and-east-devon-forest-school-escot/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-30032 post type-post status-publish format-standard has-post-thumbnail category-news category-sidmouth-news category-sponsored-content category-whats-on-in-east-devon category-whats-on-in-sidmouth tag-christmas-lights-east-devon tag-christmas-lights-sidmouth tag-connaught-gardens tag-connaught-gardens-illuminations tag-connaught-gardens-sidmouth tag-connaughtchristmas tag-east-devon tag-east-devon-news tag-east-devon-picks tag-sidmouth tag-sidmouth-news tag-top-picks tag-whats-on-east-devon tag-whats-on-picks tag-whats-on-sidmouth tag-where-can-i-see-christmas-lights-east-devon tag-where-can-i-see-christmas-lights-sidmouth"> <a href="https://eastdevonnews.co.uk/2021/11/18/sidmouth-where-can-i-buy-tickets-for-connaught-gardens-christmas-lights/" title="Tickets go on sale for family festive fun in Sidmouth as Connaught@Christmas is &#8216;set to be the brightest festive event in East Devon this year!&#8217;" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/11/Untitled-design-7.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="Connaught" title="Tickets go on sale for family festive fun in Sidmouth as Connaught@Christmas is &#8216;set to be the brightest festive event in East Devon this year!&#8217;" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/11/Untitled-design-7.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/11/Untitled-design-7.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/11/Untitled-design-7.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2021/11/18/sidmouth-where-can-i-buy-tickets-for-connaught-gardens-christmas-lights/">Tickets go on sale for family festive fun in Sidmouth as Connaught@Christmas is &#8216;set to be the brightest festive event in East Devon this year!&#8217;</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a></span><time datetime="2021-11-18T16:07:23+00:00" class="meta-item">18th November 2021</time></div><div class="excerpt"><p>For the first time ever, Connaught Gardens, in Sidmouth, will be lit up as a&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-30032" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2021/11/18/sidmouth-where-can-i-buy-tickets-for-connaught-gardens-christmas-lights/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-30032" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2021/11/18/sidmouth-where-can-i-buy-tickets-for-connaught-gardens-christmas-lights/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-29545 post type-post status-publish format-standard has-post-thumbnail category-business category-news category-sponsored-content tag-budget-wedding-photography-devon tag-budget-wedding-photography-east-devon tag-devon-cheap-wedding-photography tag-devon-photographer tag-digital-marketing-east-devon tag-digital-photography-east-devon tag-dotty-creative-east-devon tag-dotty-creative-pr-and-photography tag-east-devon tag-east-devon-cheap-wedding-photography tag-east-devon-news tag-east-devon-photographer tag-east-devon-wedding-photographer tag-east-devon-wedding-photography tag-journalist-and-photographer-fran-mcelhone tag-media-consultancy-east-devon tag-top-picks tag-wedding-photography-on-a-budget-devon"> <a href="https://eastdevonnews.co.uk/2021/10/13/east-devon-cheap-wedding-photographer-media-marketing-creative-content/" title="Discount off your special day as East Devon wedding photographer and journalist celebrates launch of Dotty Creative" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/10/Untitled-design-1.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="Dotty Creative" title="Discount off your special day as East Devon wedding photographer and journalist celebrates launch of Dotty Creative" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/10/Untitled-design-1.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/10/Untitled-design-1.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/10/Untitled-design-1.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2021/10/13/east-devon-cheap-wedding-photographer-media-marketing-creative-content/">Discount off your special day as East Devon wedding photographer and journalist celebrates launch of Dotty Creative</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a></span><time datetime="2021-10-13T13:53:19+01:00" class="meta-item">13th October 2021</time></div><div class="excerpt"><p>A new creative content, wedding photography and digital marketing business in East Devon is celebrating&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29545" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2021/10/13/east-devon-cheap-wedding-photographer-media-marketing-creative-content/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29545" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2021/10/13/east-devon-cheap-wedding-photographer-media-marketing-creative-content/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-28632 post type-post status-publish format-standard has-post-thumbnail category-budleigh-salterton-news category-east-devon-news category-exmouth-news category-honiton-news category-news category-ottery-st-mary-news category-sidmouth-news category-sponsored-content category-whats-on category-whats-on-in-budleigh-salterton category-whats-on-in-east-devon category-whats-on-in-exeter category-whats-on-in-exmouth category-whats-on-in-honiton category-whats-on-in-ottery-st-mary category-whats-on-in-sidmouth tag-basil-brush tag-basil-brush-exmouth tag-basil-brush-exmouth-pantomime tag-basil-brush-exmouth-pavilion tag-basil-brush-exmouth-pavilion-pantomime tag-basil-brush-pantomime tag-christmas-pantomime tag-devon-news tag-devon-pantomime tag-east-devon-news tag-east-devon-pantomime tag-exmouth tag-exmouth-christmas-pantomime tag-exmouth-news tag-exmouth-pantomime tag-exmouth-pantomime-2021 tag-exmouth-pavilion tag-exmouth-pavilion-christmas-pantomime tag-exmouth-pavilion-pantomime tag-exmouth-pavilion-pantomime-2021 tag-exmouth-picks tag-snow-white-and-the-seven-dwarfs tag-snow-white-and-the-seven-dwarfs-exmouth tag-snow-white-and-the-seven-dwarfs-exmouth-pavilion tag-tickets-for-exmouth-pantomime tag-top-picks tag-whats-on-in-east-devon tag-whats-on-in-exmouth tag-whats-on-picks tag-when-is-exmouth-pantomime tag-where-can-i-see-pantomime-in-exmouth"> <a href="https://eastdevonnews.co.uk/2021/07/28/legendary-tv-personality-basil-brush-to-feature-in-exmouth-pantomime/" title="Boom boom! Legendary TV personality Basil Brush to feature in Exmouth pantomime" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/07/Basil.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="Basil Brush is coming to Exmouth Pavilion. Image: Trio Productions/ Exmouth Pavilion" title="Boom boom! Legendary TV personality Basil Brush to feature in Exmouth pantomime" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/07/Basil.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2021/07/Basil.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2021/07/28/legendary-tv-personality-basil-brush-to-feature-in-exmouth-pantomime/">Boom boom! Legendary TV personality Basil Brush to feature in Exmouth pantomime</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a></span><time datetime="2021-07-28T22:00:41+01:00" class="meta-item">28th July 2021</time></div><div class="excerpt"><p>The team behind the Exmouth Pavilion Christmas Pantomime have confirmed TV Legend and all-round good fox,&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28632" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2021/07/28/legendary-tv-personality-basil-brush-to-feature-in-exmouth-pantomime/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28632" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2021/07/28/legendary-tv-personality-basil-brush-to-feature-in-exmouth-pantomime/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-21170 post type-post status-publish format-standard has-post-thumbnail category-news category-sponsored-content category-whats-on category-whats-on-in-exeter tag-exeter-racecourse tag-top-picks tag-west-end-extravaganza-exeter tag-whats-on-devon tag-whats-on-east-devon tag-whats-on-exeter tag-whats-on-picks"> <a href="https://eastdevonnews.co.uk/2020/09/10/whats-on-west-end-stars-gallop-to-exeter-racecourse-west-end-extravaganza/" title="WHAT&#8217;S ON: West End Stars Gallop to Exeter Racecourse" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/09/Untitled-design-2020-09-10T144713.112.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="Exeter" title="WHAT&#8217;S ON: West End Stars Gallop to Exeter Racecourse" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/09/Untitled-design-2020-09-10T144713.112.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2020/09/Untitled-design-2020-09-10T144713.112.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2020/09/10/whats-on-west-end-stars-gallop-to-exeter-racecourse-west-end-extravaganza/">WHAT&#8217;S ON: West End Stars Gallop to Exeter Racecourse</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a></span><time datetime="2020-09-10T14:59:52+01:00" class="meta-item">10th September 2020</time></div><div class="excerpt"><p>On Saturday, October 17, 2020 West End stars are bringing their talents to Exeter Racecourse&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-21170" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2020/09/10/whats-on-west-end-stars-gallop-to-exeter-racecourse-west-end-extravaganza/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-21170" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2020/09/10/whats-on-west-end-stars-gallop-to-exeter-racecourse-west-end-extravaganza/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-7150 post type-post status-publish format-standard has-post-thumbnail category-sponsored-content tag-acrylic-shower-panels tag-buy-shower-panels-online tag-cheap-shower-panels tag-composite-shower-panels tag-laminate-shower-panels tag-shower-panels tag-shower-wall-panels tag-wetwall"> <a href="https://eastdevonnews.co.uk/2019/09/25/the-shower-wall-panels-transforming-uk-bathrooms/" title="The shower wall panels transforming UK bathrooms" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/09/shower-wall-panels.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="shower wall panels" title="The shower wall panels transforming UK bathrooms" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/09/shower-wall-panels.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/09/shower-wall-panels.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/09/shower-wall-panels.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2019/09/25/the-shower-wall-panels-transforming-uk-bathrooms/">The shower wall panels transforming UK bathrooms</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/belinda/" title="Posts by Belinda Bennett" rel="author">Belinda Bennett</a></span><time datetime="2019-09-25T16:00:25+01:00" class="meta-item">25th September 2019</time></div><div class="excerpt"><p>Shower wall panels are a touchy subject in some homes. Outdated moulded plastic can crack,&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7150" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2019/09/25/the-shower-wall-panels-transforming-uk-bathrooms/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7150" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2019/09/25/the-shower-wall-panels-transforming-uk-bathrooms/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-6746 post type-post status-publish format-standard has-post-thumbnail category-sponsored-content tag-belinda-bennett-pr tag-blog-post-writing tag-blog-writer tag-cheap-press-releases tag-content-creation-service tag-original-digital-content tag-press-release-writing tag-website-content-service"> <a href="https://eastdevonnews.co.uk/2019/09/17/blog-post-and-press-release-services-on-demand/" title="Blog post and press release services on demand" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/09/press-release.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="press release" title="Blog post and press release services on demand" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/09/press-release.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/09/press-release.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/09/press-release.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2019/09/17/blog-post-and-press-release-services-on-demand/">Blog post and press release services on demand</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/belinda/" title="Posts by Belinda Bennett" rel="author">Belinda Bennett</a></span><time datetime="2019-09-17T11:50:25+01:00" class="meta-item">17th September 2019</time></div><div class="excerpt"><p>Ever wished you could conjure up a blog post or press release from thin air?&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6746" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2019/09/17/blog-post-and-press-release-services-on-demand/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6746" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2019/09/17/blog-post-and-press-release-services-on-demand/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-2658 post type-post status-publish format-standard has-post-thumbnail category-sponsored-content tag-business-growth tag-east-devon-business tag-east-devon-marketing-agency"> <a href="https://eastdevonnews.co.uk/2019/07/11/the-network-exposure-group/" title="The Network Exposure Group" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/The-Network-Exposure-Group.png?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="The Network Exposure Group" title="The Network Exposure Group" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/The-Network-Exposure-Group.png?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/The-Network-Exposure-Group.png?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/The-Network-Exposure-Group.png?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2019/07/11/the-network-exposure-group/">The Network Exposure Group</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/belinda/" title="Posts by Belinda Bennett" rel="author">Belinda Bennett</a></span><time datetime="2019-07-11T17:48:37+01:00" class="meta-item">11th July 2019</time></div><div class="excerpt"><p>Introducing The Network Exposure Group. If you run an ambitious business and are looking to&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2658" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2019/07/11/the-network-exposure-group/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2658" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2019/07/11/the-network-exposure-group/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-2570 post type-post status-publish format-standard has-post-thumbnail category-business category-sponsored-content tag-b2b tag-business tag-east-devon-b2b tag-ecommerce-launch tag-powcommerce"> <a href="https://eastdevonnews.co.uk/2019/07/10/preview-the-hottest-e-commerce-launch-of-2019/" title="Preview the hottest e-commerce launch of 2019" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/e-commerce.png?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="e-commerce" title="Preview the hottest e-commerce launch of 2019" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/e-commerce.png?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/e-commerce.png?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/e-commerce.png?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2019/07/10/preview-the-hottest-e-commerce-launch-of-2019/">Preview the hottest e-commerce launch of 2019</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/belinda/" title="Posts by Belinda Bennett" rel="author">Belinda Bennett</a></span><time datetime="2019-07-10T11:50:54+01:00" class="meta-item">10th July 2019</time></div><div class="excerpt"><p>B2B e-commerce is changing. In just 34 days’ time, POWcommerce will be launched. The first&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2570" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2019/07/10/preview-the-hottest-e-commerce-launch-of-2019/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2570" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2019/07/10/preview-the-hottest-e-commerce-launch-of-2019/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div><div class="column  b-col"><article class="highlights post-2340 post type-post status-publish format-standard has-post-thumbnail category-sponsored-content tag-conference-aids tag-marketing-advice tag-promotional-products"> <a href="https://eastdevonnews.co.uk/2019/07/07/how-to-prepare-for-a-conference/" title="How to prepare for a conference" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/conference.png?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="conference" title="How to prepare for a conference" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/conference.png?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/conference.png?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/conference.png?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2019/07/07/how-to-prepare-for-a-conference/">How to prepare for a conference</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/belinda/" title="Posts by Belinda Bennett" rel="author">Belinda Bennett</a></span><time datetime="2019-07-07T06:09:22+01:00" class="meta-item">7th July 2019</time></div><div class="excerpt"><p>Whether you are exhibiting at a business show or attending a conference, making the right&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2340" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2019/07/07/how-to-prepare-for-a-conference/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2340" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2019/07/07/how-to-prepare-for-a-conference/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article></div></div></div></section></li><li id="bunyad-social-3" class="widget widget-social"><ul class="social-follow" itemscope itemtype="http://schema.org/Organization"><link itemprop="url" href="https://eastdevonnews.co.uk/"><li class="service"> <a href="https://facebook.com/https://www.facebook.com/EDNews.co.uk/" class="service-link facebook cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-facebook-square"></i> <span class="label">Like on Facebook</span> </a></li><li class="service"> <a href="https://twitter.com/" class="service-link twitter cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-twitter"></i> <span class="label">Follow on Twitter</span> </a></li><li class="service"> <a href="https://instagram.com/" class="service-link instagram cf" target="_blank" itemprop="sameAs"> <i class="icon fa fa-instagram"></i> <span class="label">Follow on Instagram</span> </a></li></ul></li><li id="bunyad-blocks-widget-4" class="widget page-blocks"><h3 class="widgettitle">Don&#8217;t Miss</h3><section class="block-wrap highlights" data-id="2"><div class="highlights"><article> <a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-plane-crash-dunkeswell/" title="East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together" class="image-link"> <img width="336" height="200" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?resize=336%2C200&amp;ssl=1" class="image wp-post-image" alt="East Devon" title="East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?resize=336%2C200&amp;ssl=1 336w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?zoom=2&amp;resize=336%2C200&amp;ssl=1 672w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/aircraft.jpg?zoom=3&amp;resize=336%2C200&amp;ssl=1 1008w" sizes="(max-width: 336px) 100vw, 336px" /> </a><h2 class="post-title"><a href="https://eastdevonnews.co.uk/2022/08/26/east-devon-plane-crash-dunkeswell/" title="East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together">East Devon: Investigation into plane crash at Dunkeswell finds pilots were not aware of each other &#8211; as eyewitnesses describe seeing them flying &#8216;very close&#8217; together</a></h2><div class="cf listing-meta meta below"> <span class="meta-item author">By <a href="https://eastdevonnews.co.uk/author/becca/" title="Posts by Becca Gliddon" rel="author">Becca Gliddon</a></span><time datetime="2022-08-26T15:30:21+01:00" class="meta-item">26th August 2022</time></div><div class="excerpt"><p>A crash involving two light aircraft in East Devon where one of the pilots was&hellip;</p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-33251" class="share-twitter sd-button share-icon" href="https://eastdevonnews.co.uk/2022/08/26/east-devon-plane-crash-dunkeswell/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-33251" class="share-facebook sd-button share-icon" href="https://eastdevonnews.co.uk/2022/08/26/east-devon-plane-crash-dunkeswell/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></article><ul class="block posts-list thumb"><li> <a href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cranbrook" title="Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/cranbrook.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/25/cranbrook-east-devon-gcse-results-2022/">Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results</a><div class="cf listing-meta below"> <time datetime="2022-08-25T16:38:05+01:00" class="meta-item">25th August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/25/exmouth-hospiscare-post-box-trail/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/topper.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Exmouth" title="Mindless vandals in Exmouth destroy showstopper toppers raising &#8216;vital&#8217; funds for Hospiscare" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/topper.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/topper.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/topper.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/topper.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/25/exmouth-hospiscare-post-box-trail/">Mindless vandals in Exmouth destroy showstopper toppers raising &#8216;vital&#8217; funds for Hospiscare</a><div class="cf listing-meta below"> <time datetime="2022-08-25T15:55:38+01:00" class="meta-item">25th August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/25/sidmouth-battered-sea-wall-and-ramp-at-jacobs-ladder-to-get-200000-of-repairs/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Sidmouth-Jacobs-Ladder-Credit-EDDC.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sidmouth The sea wall and ramp at Jacob&#039;s Ladder in Sidmouth. Image: EDDC" title="Sidmouth: Battered sea wall and ramp at Jacob&#8217;s Ladder to get £200,000 of repairs" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Sidmouth-Jacobs-Ladder-Credit-EDDC.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Sidmouth-Jacobs-Ladder-Credit-EDDC.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Sidmouth-Jacobs-Ladder-Credit-EDDC.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/25/sidmouth-battered-sea-wall-and-ramp-at-jacobs-ladder-to-get-200000-of-repairs/">Sidmouth: Battered sea wall and ramp at Jacob&#8217;s Ladder to get £200,000 of repairs</a><div class="cf listing-meta below"> <time datetime="2022-08-25T12:52:56+01:00" class="meta-item">25th August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/24/exmouth-crash-salterton-road/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/12/Untitled-design.png?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="police East Devon Exeter Clyst St Mary Seaton Beer" title="Police arrest man, 26, after crash in Exmouth where a motorcyclist is airlifted to hospital with life-changing injuries" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/12/Untitled-design.png?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/12/Untitled-design.png?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/12/Untitled-design.png?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/24/exmouth-crash-salterton-road/">Police arrest man, 26, after crash in Exmouth where a motorcyclist is airlifted to hospital with life-changing injuries</a><div class="cf listing-meta below"> <time datetime="2022-08-24T13:25:15+01:00" class="meta-item">24th August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-newton-poppleford-crash/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/newton-poppleford.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="East Devon: Police appeal for witnesses after a motorcyclist is airlifted with life-threatening injuries following a crash with a cement mixer and van" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/newton-poppleford.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/newton-poppleford.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/newton-poppleford.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/newton-poppleford.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-newton-poppleford-crash/">East Devon: Police appeal for witnesses after a motorcyclist is airlifted with life-threatening injuries following a crash with a cement mixer and van</a><div class="cf listing-meta below"> <time datetime="2022-08-23T19:17:35+01:00" class="meta-item">23rd August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-newton-poppleford-crash-road-closed/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="Motorcyclist is airlifted to hospital after &#8216;serious&#8217; three-vehicle crash in East Devon" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/air-amb.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-newton-poppleford-crash-road-closed/">Motorcyclist is airlifted to hospital after &#8216;serious&#8217; three-vehicle crash in East Devon</a><div class="cf listing-meta below"> <time datetime="2022-08-23T14:44:47+01:00" class="meta-item">23rd August 2022</time></div></div></li><li> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-beaches-where-is-it-safe-to-swim/"><img width="104" height="69" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?resize=104%2C69&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="East Devon" title="Swimmers safely return to East Devon waters after Exmouth pollution bathe ban is lifted" loading="lazy" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?resize=104%2C69&amp;ssl=1 104w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?resize=702%2C459&amp;ssl=1 702w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?resize=214%2C140&amp;ssl=1 214w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2022/08/Untitled-design-11.jpg?zoom=3&amp;resize=104%2C69&amp;ssl=1 312w" sizes="(max-width: 104px) 100vw, 104px" /> </a><div class="content"> <a href="https://eastdevonnews.co.uk/2022/08/23/east-devon-beaches-where-is-it-safe-to-swim/">Swimmers safely return to East Devon waters after Exmouth pollution bathe ban is lifted</a><div class="cf listing-meta below"> <time datetime="2022-08-23T14:09:02+01:00" class="meta-item">23rd August 2022</time></div></div></li></ul></div></section></li></ul></div></aside></div> <!-- .row --></div> <!-- .main --><footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget col-4 bunyad-about"><h3 class="widgettitle">About us</h3><div class="about-widget"><p>This free online site has been set up to share and celebrate East Devon news and events from Exmouth, Sidmouth, Honiton, Ottery St Mary, Cranbrook, and the outlying villages.</p><p>Our independent news service always aims to be fair, accurate and balanced in its reporting.</p><p>We're social, connect with us:<br /><ul class="social-icons cf"><li><a href="https://www.facebook.com/EDNews.co.uk/" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li><li><a href="https://twitter.com/EastDevonNews?lang=en-gb" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li><li><a href="https://www.instagram.com/eastdevonnews.co.uk/" class="icon fa fa-instagram" title="Instagram"><span class="visuallyhidden">Instagram</span></a></li></ul> </br></br></p></div></li><li class="widget col-4 widget_sp_image"><h3 class="widgettitle">More About Us</h3><a href="https://www.impress.press/standards/" target="_blank" class="widget_sp_image-image-link" title="IMPRESS"><img width="300" height="114" alt="More About Us" class="attachment-medium alignleft" style="max-width: 100%;" srcset="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?w=377&amp;ssl=1 377w, https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?resize=300%2C114&amp;ssl=1 300w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/eastdevonnews.co.uk/wp-content/uploads/2019/07/White-trust-mark-rectangle-small-1.png?fit=300%2C114&amp;ssl=1" /></a></li><li class="widget_text widget col-4 widget_custom_html"><h3 class="widgettitle">Follow us on Instagram</h3><div class="textwidget custom-html-widget"><div id="sb_instagram"  class="sbi sbi_mob_col_1 sbi_tab_col_2 sbi_col_3 sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(27,27,27);width: 100%;height: 100%;" data-feedid="*1"  data-res="auto" data-cols="3" data-colsmobile="1" data-colstablet="2" data-num="9" data-nummobile="" data-shortcode-atts="{}"  data-postid="33239" data-locatornonce="af66900538" data-sbi-flags="favorLocal,gdpr"><div id="sbi_images"  style="padding: 5px;"></div><div id="sbi_load" ></div> <span class="sbi_resized_image_data" data-feed-id="*1" data-resized="[]"> </span></div></div></li><li class="widget column widget_sp_image"><img width="330" height="61" alt="East Devon News Logo" class="attachment-330x61" style="max-width: 100%;" src="https://eastdevonnews.co.uk/wp-content/uploads/2019/04/EastDevonNews_Fini_DkGrey.png" /></li><li class="widget column code-widget"><div class="a-widget"> <a href="https://redsoilpr.co.uk/"><img src= "https://eastdevonnews.co.uk/wp-content/uploads/2020/01/TopBannerAd_RedSoil_3.png"></img></a></div></li></ul></div><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="menu-footer-right-container"><ul id="menu-footer-right" class="menu"><li id="menu-item-791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-791"><a href="https://eastdevonnews.co.uk">Home</a></li><li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="https://eastdevonnews.co.uk/about-us/">About us</a></li><li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://eastdevonnews.co.uk/complaints/">Complaints</a></li><li id="menu-item-2397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2397"><a href="https://eastdevonnews.co.uk/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-2411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2411"><a href="https://eastdevonnews.co.uk/privacy-notice/">Privacy notice</a></li><li id="menu-item-2380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2380"><a href="https://eastdevonnews.co.uk/cookie-policy/">Cookie notice</a></li><li id="menu-item-794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-794"><a href="https://eastdevonnews.co.uk/contact-us/">Contact us</a></li><li id="menu-item-795" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-795"><a href="https://eastdevonnews.co.uk/sample-page-2/">Archive</a></li></ul></div></div></div></div></footer></div> <!-- .main-wrap --> <!-- Instagram Feed JS --> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Celebrations in Cranbrook as students make the grade with &#8216;phenomenal&#8217; GCSE results","url":"https:\/\/eastdevonnews.co.uk\/2022\/08\/25\/cranbrook-east-devon-gcse-results-2022\/","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/eastdevonnews.co.uk\/wp-content\/uploads\/2022\/08\/cranbrook.jpg?resize=702%2C459&ssl=1","width":702,"height":459},"datePublished":"2022-08-25T16:38:05+01:00","dateModified":"2022-08-25T16:39:21+01:00","author":{"@type":"Person","name":"Becca Gliddon"},"publisher":{"@type":"Organization","name":"East Devon News","logo":{"@type":"ImageObject","url":"https:\/\/eastdevonnews.co.uk\/wp-content\/uploads\/2019\/04\/EastDevonNews_Logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/eastdevonnews.co.uk\/2022\/08\/25\/cranbrook-east-devon-gcse-results-2022\/"}}</script> <script type="text/javascript"> window.WPCOM_sharing_counts = {"https:\/\/eastdevonnews.co.uk\/2022\/08\/25\/cranbrook-east-devon-gcse-results-2022\/":33239,"https:\/\/eastdevonnews.co.uk\/2022\/02\/12\/activities-for-children-ottery-and-east-devon-forest-school-escot\/":31051,"https:\/\/eastdevonnews.co.uk\/2021\/11\/18\/sidmouth-where-can-i-buy-tickets-for-connaught-gardens-christmas-lights\/":30032,"https:\/\/eastdevonnews.co.uk\/2021\/10\/13\/east-devon-cheap-wedding-photographer-media-marketing-creative-content\/":29545,"https:\/\/eastdevonnews.co.uk\/2021\/07\/28\/legendary-tv-personality-basil-brush-to-feature-in-exmouth-pantomime\/":28632,"https:\/\/eastdevonnews.co.uk\/2020\/09\/10\/whats-on-west-end-stars-gallop-to-exeter-racecourse-west-end-extravaganza\/":21170,"https:\/\/eastdevonnews.co.uk\/2019\/09\/25\/the-shower-wall-panels-transforming-uk-bathrooms\/":7150,"https:\/\/eastdevonnews.co.uk\/2019\/09\/17\/blog-post-and-press-release-services-on-demand\/":6746,"https:\/\/eastdevonnews.co.uk\/2019\/07\/11\/the-network-exposure-group\/":2658,"https:\/\/eastdevonnews.co.uk\/2019\/07\/10\/preview-the-hottest-e-commerce-launch-of-2019\/":2570,"https:\/\/eastdevonnews.co.uk\/2019\/07\/07\/how-to-prepare-for-a-conference\/":2340,"https:\/\/eastdevonnews.co.uk\/2022\/08\/26\/east-devon-plane-crash-dunkeswell\/":33251}; </script> <script defer type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'> /* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/eastdevonnews.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */ </script> <script type='text/javascript' id='bunyad-theme-js-extra'> /* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/eastdevonnews.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */ </script> <script defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcyaKAUAAAAAG90VLaGKsgFOks10NvHAvorYZ5W#038;siteground-async=1&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'> /* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcyaKAUAAAAAG90VLaGKsgFOks10NvHAvorYZ5W","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */ </script> <script type='text/javascript' id='sharing-js-js-extra'> /* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */ </script> <script src='https://stats.wp.com/e-202234.js' defer></script> <script> _stq = window._stq || [];
 _stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'164403857',post:'33239',tz:'1',srv:'eastdevonnews.co.uk'} ]);
 _stq.push([ 'clickTrackerInit', '164403857', '33239' ]); </script> <!-- Cookie Notice plugin v2.4.0 by Hu-manity.co https://hu-manity.co/ --><div id="cookie-notice" role="dialog" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button" aria-label="Ok" style="background-color: #00a99d">Ok</a><a href="https://eastdevonnews.co.uk/privacy-notice/" target="_blank" id="cn-more-info" class="cn-more-info cn-button" aria-label="Privacy policy" style="background-color: #00a99d">Privacy policy</a></span><span id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" title="No"></span></div></div> <!-- / Cookie Notice plugin --> <script defer src="https://eastdevonnews.co.uk/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-6740058d5b07dfbac5f62e2334993622.js"></script></body></html>